Problem with audio channel

I just brought the mini player. My files have 2 languages on one audio sound.

Is there any way that I can choose left channel of audio sound instead both (left and right)?


Wrong forum. This is for WDTV Live users.

I think you need to post here

Did you try the options feature when playing the video - the second icon over is the sound track selection.  It should allow you to select 1/2 or 2/2 etc.