Problem using MyPassport & Data Lifeguard Diagnostics


#1

Good morning,

 i’m a owner of a WD Passport Essential of 500GB and i tried using Data Lifeguard Diagnostics, but when i start a “Quick Test” i get the following error.

Error Image

Can someone please help me? I am using the supplied cable by WD, and i also tried using another USB cable, but the error is the same.

Kind Regards,

Ricardo Monteiro


#2

What the Serial Number and model number off the drive?


#3

Thanx JohnC for the reply.

Serial number - WXV0A4973093

Part Number / Model - WDME5000TE


#4

Welcome Ricardo,

Is the disk malfunctioning?  Meaning, are you not able to access it when connected to your PC? 

The error can have more than one cause.  If the drive is working and accessible, it might be related to your chipset, or the driver being used.  If not, the read sector error is concerning and could indicate a more serious problem.  It was wise to test using a different cable.

Please confirm the following:

-Drive is connectly directly to an available USB port (not to a hub)


#5

hi ricochet,

 yeah a few days ago é had a problem with a excel file that stopped working, meaning that it doesn’t open, or even can’t copy to another place. If it is a malfunction of the drive then i’ll go directly to the store because the drive is 4 months old.

The drive is connected directly to the USB. I also tried connecting it to different USB’s on the laptop, all with the same outcome.


#6

me too i have the same problem with data lifeguard…

my primary drive (c: & d) and even my usb drive gives the same error.

but i used chkdsk in windows and everything was fine.

what is this wdc with your software!!?


#7

with CHKDSK it reports bad sectors, and say’s that have been corrected, but the truth is that if i save anything to the drive, some of the files will be corrupted. Today i’ll phone the assistance because it is still within the warranty.

One Question thow. When i click “Safely Remove Hardware” and choose the disc drive, is it supposed the LED to turn off ? Because if it is, mine never does.


#8

but i checked with chkdsk and NO ERRORS…pls see below screenshot…

but when i used datalifeguard, it is giving error 11 cable write test error

Log Name:      Application
Source:        Chkdsk
Date:          12/13/2009 8:54:37 AM
Event ID:      26212
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      RickyGarcia
Description:
Chkdsk was executed in read-only mode on a volume snapshot.  

Checking file system on C:
The type of the file system is NTFS.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.
  139136 file records processed.                                  

  196 large file records processed.                            

  0 bad file records processed.                              

  0 EA records processed.                                    

  60 reparse records processed.                               

  176354 index entries processed.                                 

  0 unindexed files processed.                               

  139136 security descriptors processed.                          

Cleaning up 136 unused index entries from index $SII of file 0x9.
Cleaning up 136 unused index entries from index $SDH of file 0x9.
Cleaning up 136 unused security descriptors.
  18610 data files processed.                                    

CHKDSK is verifying Usn Journal…
  37219016 USN bytes processed.                                     

Usn Journal verification completed.
Windows has checked the file system and found no problems.

 478989280 KB total disk space.
  67962928 KB in 118971 files.
     60080 KB in 18611 indexes.
         0 KB in bad sectors.
    259500 KB in use by the system.
     65536 KB occupied by the log file.
 410706772 KB available on disk.

      4096 bytes in each allocation unit.
 119747320 total allocation units on disk.
 102676693 allocation units available on disk.


#9

I am having the same problem on my PC. Brand new WD Elements 500GB getting the same error.

Any solutions yet?


#10

The cable test error is a false positive. I downloaded DLA for Windows Version 1.13 and the error stopped.

When I install 1.17 then the error starts.

Fix your software WD!


#11

Look here:

http://community.wdc.com/t5/Desktop/11-Cable-Test-Write-sector-error/td-p/3479/highlight/false/page/5