Problem switching from Firewire 800 to eSATA (My Book Studio Edition II)


#1

I have a My Book Studio Edition II connected to a laptop (Win7 64-bit) via Firewire 800. I have used the drive and it now has data on it. I then wanted to switch it to an eSATA connection. But when I connected the drive to the laptop via eSATA, and powered up the drive and the laptop, it didn’t get beyond BIOS. It timed out after a long while.

I’d like to know what the likely problem may be and how I can fix it.

Thanks.


#2

I have a 4TB MyBook Studio Edition II

It works fine on USB 2.0 and both firewire 800 (on my Mac) and firewire 400 on PC.

I have not been able to get it to work on eSATA at all.

I have tried the onboard sata controller from my motherboard, without success.

I have also tried 2 separate eSATA PCIe controller cards (the first was a Marvell 91xx chipset supporting up to 6Gb/s Sata rev 3), and now a Silicon Image based card. None recognise the unit

Using the same cards, I can happily plug on to a “Hotway ProRaid+” external enclosure, and it is recognised.

I have tried this under Vista 64, and also Win7 64 bit also. Same thing.

I specifically purchased this because of the eSATA speed capability.

I spent $700 (Australian) on this drive, and now have spent hundreds more on different eSATA cables, eSATA cards etc.

There are widespread reports of problems with eSATA on these devices (which I wish I had researched better!) but nothing but silence from WD. 

If anyone has managed to get one of these working via eSATA, please let us know what sata controller you have managed to get it working with (or motherboard details) so we can try to narrow down a set of functional controllers.

Regards,

Turbo


#3

I have REPLACED the drive but the problem is in the internal bad solution of the drive.

It works only with the RAID cofigured on the motherboard BIOS, not AHCI only.

But it is not accepted by the regulary OS Windows 7 installation and required reinstall

Windows! For me it is not acceptable.


#4

Having tried 3 different sata controllers, I have had success getting it to work with this one: http://www.shintaro.com.au/products/09_connectivity/pci/SH-202IER/index.php It is PCI not PCIe and it is only 1.5 speed, but it works.


#5

For what it is worth, the Controller for this Shintaro eSATA adapter card is based on the Initio 1622 chipset.