Problem Cloning to SN750

I have a working Windows 10 installation on an Edge 500GB Sata SSD, and I’m having difficulty cloning it to a SN750 1TB NVMe drive.

I have a ASUS ROG Maximus VII Gene motherboard, and if I remove the Edge SSD, I’m able to install a fresh install of Windows onto the SN750 just fine. If I just plug the SN750, and boot into windows (off the Edge), I can see and format the SN750 just fine.

I’ve tried to clone it using both Clonezilla (latest) and Arconis True Image. When using Clonezilla, the resulting clone just hangs at boot. With Arconis, the clone blue screens with “boot device inaccessible”. In both situations, the clone was performed with both drives hooked up to the motherboard (no USB), and then the Edge was removed after the clone, and the attempt to boot was made with the SN750 the only drive.

I’m okay with re-installing windows, kinda…but I’d really like to migrate the existing install to the SN750.

Anybody have any suggestions?

Same problems you described moving image from SATA AHCI drive to SN750 NVMe . Toms Hardware explains some issues with with this attempted transfer. Can easily reinstall windows from scratch. Found this regarding macrium reflext but havedn’t tried.

https://knowledgebase.macrium.com/display/KNOW7/Re-deploying+Windows+to+new+hardware+using+Macrium+ReDeploy

I was able to get it to work, mostly using the instructions in this link.

The long and short of is:
1: you must start with a GPD disk, not a MBR disk, and the system must be using UEFI, not BIOS.
2: even after that, you will need to boot to the Windows recovery command prompt, and run the bcdboot command to rebuild/correct the UEFI boot partition.

Note that even after that, I still got errors, but I was eventually given the option to boot into safe mode, which worked. After shutting down, I was able to boot into Windows normally.

After all this time, and sometimes just getting it to run in safe mode somehow makes it happy.

GPT (GUID Partition Table)