Problem booting after install of WD10EARS (non-system drive)


#1

Windows 7 Pro

Asus P8P67 Deluxe Motherboard

I installed the WD10EARS as a third hard drive in a non-RAID setup.  After creating the partition using Acronis WD Edition everything looks fine.  Then I restart and my system it will not boot.  I cannot even enter the BIOS.  If I disconnect the SATA cable from the 10EARS everything boots fine. 

Tried again with another 10EARS and had the same problem.  Then I tried putting a jumper across 7 + 8 though this is a WIndows 7 system and shouldn’t need it.  Booted fine and created partition.  The system restarts fine but I don’t know whether I am getting the benefit of the Advanced Format Drive or whether to be afraid it will all fall apart eventually since it should have worked without the jumper…

Finally I tried the jumper on 7+8 on the first 10EARS drive but no luck this time.

Any ideas?

  • Pete

#2

Hi there, with the jumper you won’t be able to take advantage of 4K. If I were you, I’d take out the jumper, zero out the drive with DLG and initialize the drive as GPT rather than MBR.

If the issue goes on then I would suggest to check if there’s something wrong on the MoBo or incompatibility since you mention that it has happened with 2 drives,