Problem accessing NAS


#1

Hello

I have a router running OpenWrt as a NAS. The Wd Tv Live cannot access the NAS neither trough samba or nfs. It can access only Windows share.

It is not a firewall related problem, the firewall is down.

Thank you


#2

Your post makes no sense.

For one thing, the WDTV Live does not support NFS, so that’s no surprise.

But this:

Cannot access the NAS neither trough samba …It can access only Windows share.

Windows Sharing *IS* samba.


#3

Hello,

I have a similar problem, with my TV Live Hub.

On the network I have a NAS disk, a Conceptronic CHD3NET, with a 500Gb disk. Buy windows I can access the several folder on this disk, I can copy, delete, change… ect.

However the Tv Live Hub, can’t detect the disk on the network…

Another information, I can access the internet services…

Thanks for all the Help! :wink:

Best regards,

Carlos Loureiro


#4

Hello Again,

I have solved my problem… The Wd Tv Live Hub, was on a different workgroup…

I have changed on the WD Tv Live Hub under “SETUP / NETWORK SETTINGS / WORKGROUP”, after change the WD Live TV Hub automatic reboot…

I tried to look the NAS disk and… there is was… :smileyvery-happy:

Thanks Any way!

Carlos Loureiro