"Primary Slave hard disk Error" on RMA TORNADO 500GB

Hi (from frustrated, having to re-install windows again and again,  a seemingly troubled hard drive.

 This error might have been caused with multiple shut downs/ Hot boots from NOT RESPONDING Issues with windows, maybe it’s one of those bad units that I got back to replace my other HD…

I thought WD were good Hard drives, buy there seems to be a few bad ones too according to some posts here. I had a 500GB WDC WD5000AAKS-00YGA0, (Blue Caviar) which lasted a few years, then WD did a RMA, which I received last Feb 9, 2011, They sent me another one, and this one just went bad too, only eleven months later.  (That Model # WD5000AAKS-00YGA Tornado 3D 7200 16MB SATA II PMR 500GB 6HD STD).

The last time I posted was for a 500 WD Blue caviar that had to be RMA’d, I was using WinXP Home at the time, now I’m using Windows 7 Pro 64 Bit. / 8GB DDR2 PC6400 / Intel Q6600 2.4 Core2 / MSI P-35 Platinum Motherboard.

This hard drive was a replacement for another one that failed the Lifeguard rescue Disk Utility, so WD sent me a new one. After about eleven (11) months of warranty, it has been acting weird and very unstable.  For the last two weeks I have been getting that dreadful “NOT RESPONDING” and ghosting white on the screen.

I’m usually good at backing up my work, but this time, i did not, and I can’t even get into SAFE MODE, to try to move stuff off the drive. It keeps running the “Startup Repair”, and runs all night, with no good outcome.  Even with the Win7 Install CD in after a reboot, it loads windows files, the “Starting Windows” lasts for about ten minutes, then finally the INSTALL or REPAIR options pop up, but repair asks for the Media CD and to reload files…I went through each of the titles on the CD, including setup, no could not find such files. 

I always thought that the Boot sequence in bios has to boot from the OS Boot drive, in this case, my Primary Slave hard disk, (then i also have two other internal HD’S.  A 74GB Raptor, and a WD 2TB)

My sequence was this: DVD-ROM, 500GB PRIMARY, then the 74GB.  So I switched it back to primary first to boot from, but I’m still not getting anywhere.

I also tried to go to Command prompt and type in “dskchk/r” to check the errors on the disk, but it told me, “IT IS NOT RECOGNIZED AS AN INTERNAL OR EXTERNAL COMMAND”.

Do I just go buy an new Hard drive with this DISK ERROR Message, or is there anyway I can still get into safe mode, or any other way to get my documents, pictures, and music off this drive?  

If I can not open in SAFE MODE? Can I even FIX this hard drive

How long are these drives supposed to last?

Just brefore my “PRIMARY SLAVE HARD DISK ERROR” message, i got  missing “BootMgr”, and 7 problem signatures,

 1,2) 6.1.7600.16385

 3) Unknown

 4) 6


 6) 1

 7) MISSING OSLOADER, If this helps at all.    Thanks for any help!

Ok…Ok…I give up!

Don’t know why I insist on wasting my time trying to get this Boot drive to open up.

Originally, i bought a 74GB Raptor for my boot drive becuz it was lots faster than my bigget 500GB HD.  Sometime in between reformats, I decided to use my 500GB as the boot drive,then the 74GB and another 2TB as onboard storage. 

This problematic hard drive was the 500GB and instead fo partitioning at least 200GB for the programs, etc., I used the whole volume for both.  Photoshop files loades up the 74 BIG TIME, that’s why I chose to put it on the 500GB.

bvefore this last install, I left the 500 GB bootable drive in the computer,thinking if i installed windows on the 74Raptor, then I could transfer data over to the new empty drive, before formatting that one, but when i restatred windows, there were two windows 7 to boot from, the top one was the newest one, and once for the heck of it, i clicked on the second windiws, then it all started again with BOOTMGR MISSING, Hit control, alt delete to restrt, but the night mare started again, so i went back into setup, formatted Both dives, and reinstalled on the 74Raptor.  WHEW!  what a waste of time and energy…

 I’m going to use the WD Diagnostic and check that 500GB, i think it has bad sectors on it still.

F.M.I…(for my info) Would it be possible this way to retrive any data on this same drive, if the boot sector parttion was corrupted?   meaning…I take the 500GB HD, partition about100 -150GB to place windows on,then the remainer will not be affected if the boot drive fails, or the whoile drive is wasted and not data retriveable?

I did not know, so i formatted both the 74GB and 500GB, and this time installed windows on the 74GB Raptor.  I just lost all my non-backed up photoshop custom made brushes, textures,and patterns.  Oh well.