PR4100 turned into a worthless chrismas tree

Hello everyone,
So I have a PR4100.
First I must say I’m very unpleased with the product, I encoutered so many problems :

  • Can’t do internal backups tasks (copy folder to another folder), the task never launches or neither completes.
  • Somehow all users can’t access their folders on windows when it’s set on private with user password. Was working before, and works when in public.
  • My home server is a unraid system so this should be much more user friendly and I perfectly know how this us supposed to work.
  • WD Sync is no longer supported and we’re required to use GoodSync non-free software instead. Wut?
  • This is more of a connected hard drive than a NAS since most the already limited functionnalies aren’t working.

So, today I wanted to try again to see if the user permissions isses were fixed. I rebooted the server. Surprise, turned out there was a firmware update, the server was blinking letting me know there was finally an update.

Launched the update from the admin UI, waited 15mn, was stuck at 0 (like all internal backup tasks, no surprises).
Refreshed, try rebooting, UI let me know I couldn’t as firmware update was ongoing.

Waited again, then I finally was up to date, triggered a reboot, but the NAS was still flashing.
Tried to reboot several times, nothing happens, UI comes back after a while.
NAS still flashing while telling me there’s an update available.

What am I supposed to do? Cut down the power and risk to have a bricked NAS if not already the case?

1 Like

The fan is running fine but there also seems to be a problem with it.

@Slasheal please contact customer support and provide the system logs from your PR4100.

I totally agree on all your points (unless the fan mine still fine) and already sent and keep sending and trying to find any solution for all the other points, including this Goodsync
Good luck

SBbrown, I already contacted customer service years ago and tried to SSH into it.
I can’t afford two days of work for a 700€ badly working product.

After restarting it it wasn’t bricked.
Tho, all problems reported above are still here.

That’s, a, shame.

  • WD doesn’t charge for technical support
  • Please check this KBA for Windows Samba Login issue as one of the items may pertain to your situation depending on your Windows user login error. If your issue is not listed, please contact support with a screenshot of the error message and the system logs. https://support-en.wd.com/app/answers/detail/a_id/29218
  • For the Internal Backup, please create and start a backup job to duplicate the failure. Create and save the My Cloud system logs and contact support with the logs. https://support-en.wd.com/app/ask