PR4100 does not show any shares after deleting a new share. How to restore?

after deleting a freshly created share, the dashboard was stuck. Two reboots later, the dashboard loads but does not display any shares. According to the dashboard, the data is untouched.

I created a new share called “Shared”, accessible by all users, but not publicly. I later removed the share again, without anything being written to it. After deleting the new share, the dashboard did not react anymore. A few minutes later, I tried restarting the device by holding the power button until the lights were switched off (about 10 seconds). After several minutes, the dashboard was still inaccessible. I tried rebooting again, but this time stopped holding down the power button when the display showed “System rebooting” (loosely translated). Now, about an hour later, the dashboard can be accessed and shows the same information in “capacity” as before adding the new share (about 5TB used, same size in each category as before), but does not display any shares in the “shares” tab. My network drive in Windows which references a specific share is not accessible anymore.

The PR4100 runs on the firmware 2.31.204. Only the Plex App was installed additionally to the default apps.

How can I restore the shares?

The Technical Support suggested a System Only Restore which fixed the issue.