PR4100 - Can't Access Dashboard

I’m looking to add another pair of drives to my PR4100 to increase my storage capacity (either 10GB or 12GB - haven’t decided yet…) and I was going to access the Dashboard to check settings and make sure installing the new drives wouldn’t pose a problem. “Not allowed to access \ on this server.”

Fine - try the 4-second restart. “Not allowed to access \ on this server.”

Hm - 40 second restart? “Not allowed to access \ on this server.”

At least the data’s in good shape - it would take too long to back up the 4TB that’s already on there. What should I try next? Did I miss something? The drive is plugged directly into the hub in my DSL MODEM, and I’m accessing it over Wi-Fi using a Lenovo T470, Win10Pro64 - same machine and access I used to set up the thing in the first place. Help!

JDK

Did you try rebooting it by holding front panel power button long enough to reboot? You need to hold it in long enough, or if you hold it for six seconds or less it just turns off. Not a problem, once it is off press the power button for a few seconds and it will turn on and boot up

I didn’t try that - but would that been superseded by having done the 4-second and 40-second resets? I can try that, if it might help. Will let you know if I have any changes…

JDK

Do you have the complete user manual from WD? It can be downloaded from WD Support. It explains this, and other issues. I do not think there is a 4 sec reboot; only the 40 second one for this device, but again, the manual explains a lot.

The manual does give direction for a four-second reboot - to wit:

  • Power down.
  • Press & Hold RESET button for four or more seconds.
  • Release RESET button.
  • Power on as normally, allow to boot. May take up to five minutes to finish booting after resetting.

I’m just glad that neither the 4s nor 40s resets are data-destructive, because it would take me a bit to back up the 3TB or so that’s on there that I haven’t worked out a backup sked for yet…

Additional -
When I try to access the Dashboard through MyCloud setup (mycloudpr4100setup/), I get routed to files.mycloud.com/setup, as if I’m trying to set up remote access (which I wanted to do anyhow.) Catch is, the system won’t find my RAID - this despite the fact that I can see it plain as day with the three shares I’ve mapped as X:, Y:, and Z: on my system (X: is the same on everyone’s system here, and my Y: is my wife’s Z:, but that’s largely irrelevant.)

When I click the button for “Advanced Setup,” (via the system’s Dashboard,) I’m back to the “Forbidden - You don’t have permission to access / on this server.” message again

My network isn’t that complex - less than a dozen nodes, and all in one section. The PR4100 is the only device connected to the core with copper - everything else is connected via Wi-Fi.

This is getting frustrating. There are some admin things I wanted to get done; and, as I said earlier, I’m planning on adding a couple of drives here soon…

And I’ve perused the manual - unless I’m going blind or stupid (both distinct possibilities, I must admit!) I’m not seeing anything about “Can’t Access Dashboard” in there.

Further additional - WD Sync can’t find my RAID either - but I can still access it through Windows Explorer…

This is starting to get annoying…

Suggest you contact WD Support via phone.

I was afraid someone was going to say that. My dislike of telephones borders on pathological…

If you want help. you better get over it!

Yeah, I know. I can resign myself to the situation. I just prefer email or chatting; if I need to exchange information real-time, then face-to-face (in person is best, but on video can work just as well.)

When I was younger, whenever the phone rang, it either wasn’t for me, was someone I didn’t want to talk to, was someone I had to run interference for my old man with, or some other thing that I /really/ didn’t want to be involved with. These days, they’re just a “necessary evil” to me…

TMI . . . just get your device working right. Good luck with it.

Hello all I am new to the WD community so apologies in advance if this question has already been addressed. I saw this post and was similar to my issue.

I have my PR4100 mapped and can access my data through my home network and I can see that the IP address is working through the mapped address but when I type http:// or http://wdmycloud I get msg “Hmmm…can’t reach this page”, is basically not working and had been working fine until recently. I currently can access all my data but am nervous to do a restart on the NAS as the disks are encrypted and if I still cannot access the dashboard then my NAS will be unreadable.

Does anyone have any suggestions on how to gain access to the dash without a restart?

that was meant to read I tried http:// ip address which previously worked, as well as trying http://wdmycoud

Have you tried files.mycloud.com, and logging in to your mycloud account?

use https://ipaddr

Yes I tried this and it say “Can’t connect to my device
Thanks for suggestion!

I tried files.mycloud.com and also https://ipaddr neither worked, thanks both for suggestions. My laptop connects and I can even now access the data, I have also confirmed by pinging successfully the IP address in Command Prompt window. I am baffled I am awaiting WD to get back to me with any suggestions.
Thanks for the ideas any suggestions are gladly received!