PR4100 - Can no longer write files to server

I will note that the last firmware update was performed on March 24th, and that and the below date I did not try write any other files.

March 31st I tried to upload a file from my PC (Windows 10) via the network share to my PR4100 as usual.

The transfer window popped up and immediately got stuck at “Calculating”

It hung there until I manually canceled it (a process which also loves to get stuck :slight_smile: )

I decided to try to manually update an app that needed updating via the Apps page on the browser control panel. That also got stuck on “Updating” before eventually failing.

I am able to read files completely fine from the server, for the record.

Since it seemed to neither accept uploading a file directly to a shared network folder, nor update an App from file, I decided it must be an overall Writing issue.

I performed restarts, manually turned the server off (properly), tried a different computer, all with the same results. About a week later I tried again and it somehow worked, and I managed to update the app (Plex) and upload the file I wanted successfully, I thought it was over.

But the day after it no longer worked again, and since then I have not been able to write anything to the server.

Anyone have any ideas? Could it be firmware related? Should I try manually uploading the firmware, or is that unlikely to work?

Hi @GoldenLand,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting: