PR2100 Not waking up in the morning

I’ve had my pr2100 for about two weeks. I’ve noticed that every two days or so, the NAS will seem to either freeze up or go idle. I will try to stream something using a roku/PLEX or access my cloud on my PC and the NAS will be unavailable, not found. I have drive sleep ON and I was using the power schedule (turning it off between 2-6 each morning). Not sure if the power schedule feature is the cause or what? Any ideas from you experts? Not this continues, I guess I will return it, because its a pain to keep powering down and powering up something every day when it should be backing up my work files and such.

Hello,

Are you using the default NTP server time.windows.com or did you manually set the date or use a different NTP server?
Still failing, here’s the online RMA link https://westerndigital.secure.force.com/ind/?lang=en_US

If you’re using a Windows PC, the NAS (and other devices on the network) can “dissappear” from the list of devices connected to network when looking for them in File Explorer. If this is the case, you need to refresh the screen. so place cursor in Network tab on left side and click on the refresh arrows at top right of Window ( Win 7 is two opposing arrows and Win 10 is a curved arrow.)

This is a WIndows screw up and not the NAS.

Let me know if this fixes things for you. It does for me.

I never changed it. it’s using time.windows.com.

When I wake up certain mornings, the PC won’t connect. So I go to my browser and take in the IP Address. When it doesn’t come up. I then go to my router and look for the NAS in my IP table list. It isn’t there. Also, my rokus and FiveTV boxes won’t find the Plex server at the same time. Once I’ve tried to connect those ways, I simply power down the NAS box using the front power button and then turn it back on. The everything works like a charm. My point is, I shouldn’t have to manually power down my NAS every other day or so in the morning, just to get it to work. What happens if I’m not at home? Thanks for the suggestions, but it’s not a PC problem.

Not quite sure you totally got what I was implying. I used to reboot my PC for same reason until I realized all I had to do was refresh like I explained. There were devices disappearing from my list of network connected devices in the Network list shown in the left panel of File Explorer; one device was the NAS, but there were others, too, and it continues to happen on my Win 7, but not usually on the Win 10 laptop. Refreshing network display gets it all back right away.

Let me ask you this: When you say “and the NAS will be unavailable, not found” does this mean you see or don’t see the NAS listed in File Explorer, or if you see it listed, you click on it and PC can’t connect to open it? Or something else?

I will say I never have to reboot my NAS (or PC) for this problem, and you shouldn’t either.

Thanks for the suggestion mike27oct. I will try to refresh my win 10 file exlporer the next time it happens. I have the NAS mounted to my PC so it shows up all the time. It will have a red x by it if it’s unavailable and windows will say its unavailable if i click on it during these problem periods. Day one has been errorless since I turns off the power scheduling on the NAS. We will see if it continues to work.

I wanted to respond back to let you know that the problem was the power schedule. Since I’ve turned the power schedule off, the pr2100 NAS has worked flawlessly. I haven’t had a problem accessing plex nor the DB itself. Not sure why, but I won’t be using the power schedule.

Yep, sometimes unrelated things work in unexplainable ways.

I have the same NAS and exactly the same problem. The PR2100 is on (power and drive lights on, nobody home), doesn’t respond to http, Plex, ping or even SSH. This is certainly not a Windows problem, this is a Western Digital problem. It seems ridiculous, given the cost and the “professional” tag on this device, that the sleep function doesn’t work. My Buffalo and Seagate NAS’s happily sleep and wake up fully functional. I guess it is time for WD to wake up!

Perhaps Plex is causing this, but then with Plex enabled, sleep shouldn’t be available…?

March 2, 2020, same issue here. Anyone ever figure out a solution that doesnt involve turning off sleep? One thing I never figured out was the difference between drive sleep and the power schedule. My unit which I bought about 3 months ago shuts off per the schedule, and only sometimes comes on when it’s supposed to. On the front of the unit there are 3 blue lights, 1 for the power and one on each drive. The times that it doesn’t come awake, the power button will not light up, just the two drive lights.
So orginally I had a power schedule set to turn it off at night and during the day when I’m away at work. I also had drive sleep turned on to save power on the times when its scheduled on but not in use. But since I’ve had issues, I turned off drive sleep, thinking maybe drive sleep and the power schedule were conflicting. It didn’t fix anything. It’s too bad that here in 2020 WD still hasn’t figured out how to make something work correctly.

I have this problem, too. I wish the PR2100 would just work as it should (wake up from Standby mode when it’s needed). But since it doesn’t is there a gentler way to force it out of standby mode or is rebooting the only way to do it?

Such a piece of garbage. To bad WD won’t fix it. I won’t be buying another WD product. For a “professional” unit, these are incredibly amateur issues.