Possible solution to Greyed Out Backup and Retrieve Tabs

I received the following answer from a WD rep,  but I have concerns about security. WD’s rep suggested (in italics):

I did investigate on the issue and I found that you may need to disable Windows Firewall because it may block the WD My Book Live to connect with the WD Smartware software.

To disable your Firewall, you need to click on “Start”, then open “Control Panel”. Here you will click on “Windows Firewall” or “System and Security” and then “Windows Firewall”, depending on your display option. After this, on the panel on the left side, click on “Turn Windows Firewall on or off” and under the option for “Home or work (private) network location settings”, set the option to “Turn off Windows Firewall”.

There’s also the possibility that you have another program that is the one managing the Firewall options. If that’s the case, Windows will tell you that, and then you would need to access that software’s interface and disable the Firewall from there.

My email response was:

Thank you for the update.

A question on security: If I turn off my Windows Firewall, surely this will compromise my security. The button plainly says “Not Recommended” 

I do not run any other security software other then Microsoft Security Essentials. How will this affect me?

Does anyone in this community have any issues with turning of the Firewall?

you could start by adding the smartware software to the firewall exception list, right?

Backup and Retrieve tabs are still grayed out.

As per the suggestion from cman548:

I added the WD Smartware to the exception list and rebooted, not sure if I needed to reboot, but did it anyway.

Opened the Smartware, but I still cannot access the tabs to do a backup. The only thing I have not done is turn off the Windows Firewall completely, which I’m reluctant to do.

Since purchasing the My Book Live I have yet to make a backup as I cannot access the tabs. Any other suggestions anyone?

when you hover over the WD icon in the notification area (next to the clock), do you see all the options for dashboards, shutdown, etc??  Or just the “about” option?

Hi cman548:

If you are referring to the “Show Hidden Icons” button, the WD Quick View image is there.

I’m not sure what you mean by “dashboards, shutdown, etc??  or about option” I’m using Windows 7 Home Premium, so do not see those next to the clock.

I have given Mallet at WDC support my home phone number, but I’m still waiting for them to call. 

I still have not used the My Book Live to backup my computer yet. All I have done is drag what documents, music and images over to the drive. Which I can see via My Computer.

when you install smartware, or the software included with the MBL, you’ll get a blue and white icon in the notification area (the icons in the lower right next to the clock).  If you hover over the icon, and your MBL is not “seen”, you won’t see temperature or capacity info.  If you right-click, then you’ll only have options to read “about” stuff or to laucnh smartware.  If your MBL is seen by the app, you’ll see the internal temp and capacity listed when you hover over, and you’ll have a list of options like dashboard", “shutdown”, etc. upon right-click.

In my experience, if this little notification icon/app isn’t seeing the MBL, smartware won’t either, and you have a network issue.

You could also type http://mybooklive/UI into a browser and see if that gets you to the dashboard.

Hi:

Thanks for the reply. Yes I get the WD Quick View icon in the notification area. I right click and I get all the choices you mentioned. When I Map to the drive (M), I have no problem accessing the Shares and Public folders. I also have a MY BOOK LIVE shortcut in my browser. What I can’t do is a simple backup. My  Backup and Retrieve tabs are grayed out, and no matter what I do I can’t seem to access them

I’m still waiting for a call from the WD Service and Support Team. I have given them my phone number and times of availability several times.

I am struggling with the same problem on my Win 7 Pro laptop.

On another Win 7 Home laptop, there is no problem at all.

I finally tried to manually add credentials (in Control Panel -> Credetntial manager) for the IP-address my MyBookLive is on, and the problem seems to be solved.

Maybe this could help you to ?