Port Forwarding and Apple Time Capsule

Hi everyone,

I’m trying since I’ve bought my MBLD to set up port forwarding on an Apple Time Capsule, but it seems nothing’s gonna work. I’m almost giving up…

So, currently MBLD says it has internet access (through static IP) but no matter which ports I choose to forward, it says “Connected (Relay connection established). Port forwarding failed to connect on port XXXX and port XXXX. (Error 31526)”.

Time Capsule settings are perfectly set up, otherwise, I would not be able to access through another point of internet access to my public IP address plus the port I’ve chose (xxx.xxx.xxx.xxx:yyyy).

So, what’s happening with it? I wondered that it could be because some ports are reserved or could be in use by other devices, but I’ve chose almost every random ports, and it still says the same error (but I can everytime access to my public IP using both ports).

I’ve also tried to reset the MBLD as well as turned off/on the Remote Access.

Could that thing be easier?

All other MBLD features are perfectly working.

Has anyone solved out this kind of problem?

Thank you for your help guys.


I think that the thread on the link below is related to your problem.