Port forward

How can I map a driver when the ftp port (21) is enabled what is the path the I have to use???!!

By the way I have static up and the shared folder over port forwarding is a main folder ( not in subfolder)

You can’t map a drive to ftp. An FTP client is the easiest but you can use a url ftp://ip-address

“\\(Device name)\public”

I renamed my long device name to DL4100 in its dashboard settings, then mapped it using \\DL4100\public and made the public folder accessible to anyone on the network on the dashboard also ( did all this using Windows 10). You can click on Network in windows and see what the device name shows up as.

put three\\slashes and it shows as two :sunny:

but wack wack servername wack share name is for windows shares, not an ftp share

it would be safe to make it open for public