Poor photo display resolution


#1

Hi,

I have a bit of  a problem with my  new WD TV Live (running the latest .17 firmware currently available). When viewing photos from my Synology media server, on occasion the resolution of the photos changes dramatically to the point of being unwatchable. This affects also the preview thumbnails (ie the thumbnails also look lower res). Video works fine throughout.
The only solution I have found so far is to turn off/on the WD TV box.
My HD TV (connected via HDMI @ 1080p) is a Philips pfl8404 which is also DLNA capable and I have no problems watching the same (jpeg) photos on it directly, but I do prefer the WD’s UI. Given the unpredictability of the viewing I’m currently inclined to return the  WD TV box back.

I have seen some posts about the WD TV incorrectly using the photo index database ( http://community.wdc.com/t5/WD-TV-Live-General/photo-thumbnail-problem-with-mediatomb/td-p/2957;jsessionid=32545C382A0377E631D3D3A4E285A353) , but no solution and not being sure that this is actually my problem too I’m starting a new thread.


#2

Well using another media server, I certainly get thumbnail images and not the full-res ones (whereas everything is fine when accessing pictures through network shares).

Is your problem still there through network shares? If yes I’d guess it has something to do with not being able to load all the picture and displaying what it could after a timeout… (Wild speculation here, I’m not even sure this is the WDTV Live’s behavior in that case).


#3

Any idea how to troubleshoot the issue?


#4

What’s the photo setting you have chosen in WDTV Live ?


#5

neutro wrote:

Well using another media server, I certainly get thumbnail images and not the full-res ones (whereas everything is fine when accessing pictures through network shares).

 

 

From memory, having as well a synology NAS, there is no issue using network shares, the issue is only in DLNA.

For the record my Sony TV is DLNA compliant as well and has no issue showing photos using the same DLNA server so I suspect it is a WDTV Live issue showing only thumbnails in DLNA despite reporting the good file size in pixels and in mb.