Plus d’accès sur mon WD elements play

Bonjour à tous,

Je remercie tout d’abord les personnes qui peuvent m’aider sur mon problème !

Je possède un WD elements play : wdbacc0020hbk-00.

Depuis quelques jours, je n’ai plus d’accès que ce soit par la TV ou par un ordinateur.

L’explorateur ne le trouve pas. Cependant, je le trouve dans le gestionnaire du disque sans lettre en “sain (partition de récupération)”. Un clic droit sur le disque ne m’amène que sur l’aide…

J’ai installé quelques logiciels tel que western digital data lifeguard diagnostics. Il est reconnu et passe les tests.

Comment faire pour y accéder de nouveau sans perdre évidemment mes données ?

Se pourrait-il que ce ne soit que le micrologiciel qui bugue ? Si oui, je n’ai pas réussi à le trouver sur le site de WD. Pourrait-on m’indiquer comment le trouver et également comment le réinstaller sachant que je ne peux pas le voir dans l’explorateur ?

Merci encore !

Bonjour Charlesl,

ce n’est pas votre Micro logiciel qui est en cause dans cela.

Dans le gestionnaire de disque quel est le format de fichiers indiqué?
Les test avec Data Lifeguard sont passés mais la capacité est elle correcte?

Si oui , avant de reformater le disque il faudra que vous passiez par une récupération de données:

Bonjour Buzz_Leclair,

Le format n’est pas indiqué comme tu peux le voir ci-dessous mais la capacité est correct.

La capacité est également correct avec Data lifeguard :

As-tu un autre lien URL car celui-là ne fonctionne pas ?

Merci d’avance !

Bonjour,

essayez celui ci: