Plex stop working everytime after reboot system


#1

Hey.
Everytime after I restart to my cloud home, plex simply stops working until I disable it and then enable. So every time I have to adjust the plex again.

What is the solution?


#2

I have same problem with my wd my cloud home


#3

I have the same issue((


#4

I have same problem


#5

I have the same problem, but on he last reboot, enable does not work it’s stuck on it and I can’t adjust Plex.
Any solution ?


#6

Same problem, any solution???


#7

it seems that there is no solution…


#8

WD Community
We are working with Plex on the issue.
Please enable PIP and PM me with the email address used for MyCloud.com login.


#9

I have same problem


#10

I have same problem.
And by itself is eventually stop working, too. Until I disable plex and then enable.


#11

I have similar problem. Everytime I turn it off and then turn it on again, I have to disable and then enable again. It works perfect meantime, but if I turn it off, I can’t access to my plex server ip or media anyway. It happens since february. Everything worked fine since I bought it on january of this year until february. I think it’s an error of any update, but this makes me go crazy. I have to note what was the last episode I watched from my series everytime y switch the device off. It’s frustrating. I have PIP enabled so I hope this will be solved soon.


#12

Dear WD Community,

Thank you for reporting the issue with Plex Media Server on the My Cloud Home.
We are working with Plex team to investigate and resolve the issue.
We apologize for any inconvenience this may have caused.

WD Staff


#13

If you update the version then it will work out


#14

Not my case, topazbarzlv. I have last versions available of both WD My Cloud Home and Plex Services and the error stills happening. I even restored my WD device but nothing solves the error. On the other hand, I was finding about connections problems may be caused by my router on the forums of my internet service carrier, and the point that they discovered with another user of this device is that the device blocked the connection to the Plex IP and port. I think due to this that when you turn off the device the Plex services are not shutted down correctly or maybe they are not loaded correctly after you turn the device on again. Of course I think a next update can solve this, but the latest avaliable can’t in my case. This device is awesome and integration with Plex too, and too comfortable, but this thing keeps me crazy.


#15

After reading this I will leave my device on 24/7 and hopefully WD will come out with an update quickly :slight_smile:


#16

I leave my device on 24/7. I lose my PR2100 media server on plex every 24 hours. I have to go to (My Cloud dashboard- Apps- Plex Media Server- Configure) on a daily basis. If i dont do this, My Cloud Server cannot be found on Plex. Its pretty annoying. I wish someone could answer how to fix this issue.

This seems to be a Popular problem. You would think someone could answer how to fix it.


#17

This problem is exists at least half year.
WD still doesn’t fix the problem unfortunately.


#18

I had the same problem with my cloud home, I only bought it to replace a MyBook and for Plex.

I kept the my book as much better as a cloud server , user permissions , etc.

Plex working ok with Alexa and considering buying pled pass but control of drive on android very poor , it needs the OS functionality of at least My Book.

Then plex lost library , assume after an update.

Solution was to refresh all metadata , I lost all my playlists but I have my library back.
I am not sure what purpose the backup serves as there is no restore.

I run plex from browser(xxx your server address e.g. 192.168.1.251) http://xxx.xxx.xxx.xxx:32400/web/index.html
Under music use … To access menu where you can share, scan library …refresh metadata…
I suspect the update cleared it and did not rebuild it.

Poor programming as they should have used a converter if they changed format or at least carried out an automatic rebuild and then update/convert playlists.

Hope this helps anyone else.

Not impressed with a c0mpqny like WD having such poor process and lack of customer support.