Plex issue

So I power down the 4tb my cloud home, using the mobile app. When powered back up Plex does not work, I go to configure, and it hangs after the initial page. Only way around is to delete the entire plex folder of the server, only then does it allow me to enable, and reconfigure, effectively as if for the first time. Do I really need to return this box?

@dez Thanks for reporting the issue with Plex. We are currently working with Plex Team for issue resolution.

thankyou for your prompt reply, in all honesty, it is driving me up the wall, I am familiar with plex for quite a few years, all though only started using it again, when I bought this my cloud home.

I have the same problem and am extremely frustrated with the product. I recently got myself thinking that I could see my videos on TV. But if I restart the device or if my router is restarted by some instability of energy I have to stop the Plex service and recatalog the whole database again. That ■■■■■ as I have a lot of videos and playlists. I have not got a solution yet.

elismasilva, up to now, if I shut the server down, by just pulling the plug/power, after starting it again, Plex appears to be as it was prior to shutting the server down. So this to me appears to be a software glitch in the western digital discovery app, by using the “shutdown” command, seems to corrupt the embedded Plex app.
Hope this helps.

Dez

1 Like

Same here. I have this problem too and the last two nights my mother switch it off thinking this is the way to turn it off. After switching it on again both moments it worked perfectly. I think is a problem with the “shut down” command both the apps and the web.

So do I.

Turned off using phone app and Plex Server out off service.

But wtf !, I already use the shutdown to avoid damaging the disk, now I will have to disconnect by the plug? I’ll try. By the way you had an update of the service now on May 9 and I need to see if that has solved the problem.

@dez could you solve that problem?. Because I have a similar problem. I tried to configure the Plex server for many times but it wasn’t possible. I couldn’t connect to my profile in Plex.

Thnaks. !