Plex does not install, HDD does not initiate, nothing works.. what is wrong?


#1

I bought an EX4100 and wanted to install several 8TB discs.

Because I had to copy my data to a backup and back I made some tries before…
At first I put one in Slot1 - works.

I tried to install Plex -stuck at 0%, downloaded the bin and tried to install it manually - same, no progress at all.

Then I put another NEW WD Red 4TB in slot 4, just to try a bit. This HDD should not stay here…
So the WebIF only tells me “Festplatteninformationen
Das System ist ausgelastet. Bitte warten Sie, bis die System-LED blau leuchtet, bevor Sie ein weiteres Laufwerk installieren.” (sth. like: Information, the system is busy, please wait until installing other disks).
But nothing happens anymore, for hours!
So in this time, my second 8TB got ready, so I installed this - same here. The WebIf can only be used while blocking the layer with the website inspector by Firefox.
Restarts do not help either, nothing happens.
Via SSH i can not see a high system activity, it only idles… via smartmonctl, both disks are healthy.

So I thought… ok, no data, try a reset… via Webif…maybe you guess it? no progress, the dialogue starts and nothing happens.
Via SSH: factoryRestore.sh at the end it trys ti fetch some data from the Web, 403 code, reset and I can login with my old credentials - so not really a factory reset! And also no change at all…

So, lets try to format the volume…maybe you guess it this time?
Nothing, the WebIF is stuck at 0%… even after reboots.

So, whats wrong?!
I got the NAS “new” from the refurbished store and not used by another person.

And please dont say “use another browser”… same for chromium and opera on linux and android.


#2

ok, complete 40s reset helped for the app problems…
and the disc problem could be solved by making a smart test run on another pc and after this plugging the drive to the ex4100…

but both does not sould like a good tested software/firmware…


#3

Bogus conclusion, because just because YOU had issues does not mean the many others of us had even a small glitch. No problems here.

Glad you finally got it working, tho.