Please my friends need help (my cloud give me this message the system is booting up please wait)

Dear friends
My cloud had blue led flashing and when i try to check ip for my cloud by fing app i can’t found my cloud ip so i search about this issue and i follow this instructions for this post

And my cloud ip is work but when i try to access my cloud i found this message the system is booting up please wait

Please i need help i can’t access my cloud

@Prof

The answer I gave you earlier did not help? Is it a 1st or 2nd generation My Cloud?

It looks like you have a second generation My Cloud and yes a blinking blue LED can mean it is booting up or updating the firmware. You would need to wait until it quits blinking and is a solid blue.

Have you read the User Manual and looked at LEDs? See UM for firmware 02.xx.xx. Use link provided below.

First thank you for answer
Second it is day 3 and still blinking and yeah it is 2nd generation
I don’t know if this normal this is first time happen
Before i can’t found ip for cloud and light blinking after i follow instraction and update firmware manual still same but now i can found ip for cloud

@Prof
Have you looked at Appendix C in the User Manual and tried resetting your device?

You can look at this too, it comes from the Knowledge Base.

If i reset my device, what about my data

A 4 second or 40 second reset, done via the reset button on the back of the My Cloud, does not affect user data. It simply resets various My Cloud Dashboard settings back to their default value.

It should be noted the link above (How to reset a My Cloud device) likewise, when one visits the link for the single bay My Cloud, indicates no user data is affected.

STOP\ 6%x35 Critical: The following process is Not Data Destructive and will not impact user data on the device.

Still same
Reseting for 40 s my cloud but light still blinking
Any more ideas for this issue


Dear friends
After trying to solved my issue now i can access my cloud but when i check my drive i founf this fault and l can’t see my files throw app
Can any body help me please

Does the Alert/Notification icon (mycloudnotificationicon ) indicate what the drive fault error might be?

What steps did you take to get to the point where you can access the My Cloud Dashboard?

Does the My Cloud Dashboard Capacity section indicate there are files present on the My Cloud?

Can you access the local network My Cloud using Windows File Explorer or Mac Finder to see if your files are still present on the device?

What “app” are you using to access the files on the My Cloud?

Thanks fot answering me
First i follow this instructions in this video https://youtu.be/0OrtHp4eGKI
Second check photo for what you asking me


I try to access my files throw cloud app in my cell phone but nothing

I hope i answer your questions

Drive SMART failure typically means the hard drive may be dying (going bad).

You had a firmware update failure too which is strange since the screen graphic indicates the unit is running the latest v2.x firmware (2.31.204 (12/16/2019)). One could try to reflash the firmware manually by downloading the latest firmware from the My Cloud Support site (https://support-en.wd.com/app/products/product-detail/p/126#WD_downloads) and using the manual flash firmware option in the My Cloud Dashboard > Settings > Firmware > Manual Update > Update from file.

What is the mobile phone OS and version? Seems some with later iOS versions may be having trouble with the iOS WD My Cloud app. One can use the forum search feature (magnifying glass icon upper right) to find those past discussions.

Does the My Cloud Dashboard > Settings > General > Cloud Access > Connection Status indicate a connection or not? If it doesn’t indicate a connection then one cannot access it remotely.

Can you access the My Cloud files from a local computer using Mac Finder or Windows File Explorer? Not from your mobile device, but from a local network computer connected to the same local network as the My Cloud.