Please Help!

I have a Passport Essential 500gb, which was working fine. The last couple of times that I tried to run a backup; I get a “backup failed” message and a code:0x81000037. Does anyone have an idea what is going on? WD support reccomended that I uninstall the program and reinstall it. After doing that, the backup failed again, I get the same code and now it seems as though nothing is on the drive! I do not see the saved files anymore. I really fear the drive is fried for some reason!

Thanx In Advance,


Your Passport drive may be slowly degrading its file system integrity.

Try following with reliable USB connection. Recovery is impossible on bad USB connection.
1)      Don’t try Windows Scandisk utility as might worsen your drive’s condition if the drive was formatted to FAT32 partition.
2)      If you don’t mind losing your data on the drive, you can repartition and format to NTFS using following method.

Partition & Format Drives:!!&p_li=&p_topview=1

3)      But if you wish to recover what inside the drive and/or repair it with non-destructive method, please download HDTune [Free] first and run on deep scan mode. If you see sector errors with red blocks, you need to download HDD Regenerator 2011 and follow the instruction as available on this post.

HDD Regenerator 2011 Home:

Mabikay – SLK

Note: Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue.