Please HELP


#1

i know there might be alot of complaints about the same problem, i couldnt really find an answer,

I just bought my WD passport 320 GB about 2 days ago, I use windows vista,  it had worked for me and the software is really annoying. so i used it on my friends mac and it didnt work so when i put it back on my laptop everything got messed up, my harddrive isnt recognized anymore, its just recognized as a CD, and everytime i open the software it says “No writable WD smartware patition found on your My Passport Essential drive” ,HELP PLEASE IM STARTING TO REGRET BUYING THIS HARDDRIVE. =(


#2

You can’t use a hard drive formatted in NTFS format using Mac.


#3

the same thing happened for me too…and i just tried this and it worked…

check out the following link…

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3865&p_sid=8e-Ozg-j&p_lva=1164&p_accessibility=0&p_redirect=&p_srch=1&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTMzLDEzMyZwX3Byb2RzPTIyOCwxOTUsMzEzJnBfY2F0cz0wJnBfcHY9My4zMTMmcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9mbmwmcF9wYWdlPTE!&p_li=


#4

I had the same issue but I had actually allowed my passport to be reformatted to the Mac OS. The fix that karthic posted didn’t work for me because my line above the disk drive was blue,not black,and when I right clicked on the line it was all grayed out. The final solution I came up with was to plug the drive back in to the Mac and followed the Mac instructions to reformat to a windows file system. If you have access to a Mac,this should work. You can go to the same link that karthic posted but choose the Mac OS.  Its nice to have a Plan B …


#5

I use my WD passport on both my Mac and PC (XP). I don’t really have any issues with it except that it seems to only be read-only on my Mac. Have no idea why. Anyway, your Mac wouldn’t automatically format your drive without you confirming it, so if you didn’t, it’s probably just password protected. Double click the Smartware VCD and ‘Unlock the drive’ with your password.