Please help. Solid Blue light but no files are showing

#1

The blue light is solid, but I can’t see any files. I can’t access the device via my macbook pro. Using the desktop software, I get the normal screen, but the folder has a blue circle that spins constantly and nothing else is visible. With files.mycloud.com I get the same thing—the WDMyCloud 2TB device icon on the left and a big blue spinning circle in the middle and nothing else. Any suggestions would be greatly appreciated. Thank you!

#2

Hello MistahGrimm,

You can try to reset the device if the device is not working as expected.

Refer the links provided below for more information on how to reset the device and to configure Google DNS.

https://support-en.wd.com/app/answers/detail/a_id/24022

https://support-en.wd.com/app/answers/detail/a_id/19373

#3

Thanks Neo33—I tried resetting but it didn’t work.

#4

First things first - can you access your MyCloud from your local network?
when you set it up did you give it a name?

  • try to access it in Safari using MyCloud.local (or whatever name you gave it)
  • try to ping it in Terminal using the name (ping MyCloud)

do you know the IP address of the MyCloud?

  • try connecting through the Safari using the IP address (maybe 192.168.1. something)
  • try to ping it in Terminal using the IP address.

can you access your router page that shows all the connected clients - is the MyCloud there?

A nice little (free) app in the App store that may help is Discovery - DNS - SD Browser - it will show you all devices that have (self) registered through Bonjour/Avahi with their IP address.

#5

Hi torch1—thanks for the suggestions.

I’ve tried accessing thru Safari and other browsers with .local and IP address but it doesn’t work. Using the IP, the accessing WD screen pops up, but the screen quickly goes blank except for the WD My Cloud logo in the upper left.

I was able to remove the 2tb HD from the case and used a docking station and all of the files are still there. I’m assuming the issue is with the WD software or motherboard-thing attached to the HD. So I think I’m going to buy a Synology DS218+ and insert and use the WD hard drive and maybe add another of the same 2tb HD.

#6

If you are able to get WD My Cloud logo, then apparently something is still working. If you have put it back together, try this in the browser: IPaddress/UI/index.php

#7

torch1–the same thing happens with a blank screen. To be honest, I’m not sure what the IP address is exactly. I can see the IP address through my eero router app. The eero app also says that there’s up and down activity happening if that means anything. Thanks!