Please Help Me


#1

I’ve got my new "My Passport "1GB since last Christmas.

Since Febuary, it suddendly disconnects itself during data-transfer most of the time I try to copy files on  (my) PCs. I’ve also tried it on a mac or Linux and there it is the same. (I’ve got Windows7).

Surprisingly, some special files are able to be transferred.

There is no problem to transfer files from computers onto the passport.

Thank you for your help.


#2

Hey there, 

Have you tried checking the Disk for Errors, try  this on your Windows computer. There’s another one from WD and it’s called  Data Lifeguard

You might need to test a different cable as well.

Hope this helps. 


#3

Hi there, since the issue is present even on different computer with different systems then if I were you I’d change the cable, test it for errors (I use HD Tune) and then replace it…


#4

hey,

thank you for these quick responses.

I’ll try the data lifeguard first, I think

And the cable is easier said than done, because it’s a special WD cable I first have to buy :slight_smile:


#5

The Test showed me the following:

FAIL
Test Error Code: 06-Quick Test on drive 3 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 97 (Unknown Test) SMART self-test did not complete on drive 3!

#6

Oh oh…well backup as much data as you can and replace the unit.