Plays one VOB file only once and will not play second file


#1

I have read someting about this in the forum reported by someone else- but can’t find that post.

Regardles this is really disappointig–there has to be some bug in the firmware.  I have update to the latest firmware that is offered.  Once the movie plays and I try to play it again, I get the blue circle continuously rotating where this will go on for ever.  I then reset all setting to factory default and the first movie played again but when I tried to play the second file I was back to the small rotating circle.  Going back to the first movie, it would not play either. 

All moive parts are VOB files ripped from a DVD that play perfectly in a PC DVD player, so the file is fine.

Settings on the WDHD Live are:

12 bit video—Digital sound with other settings at default.  Default sound is stereo but I am using HDMI connection and an ethernet hard cable connection to the Tversity  media server on my PC .  Quad Core Duo PC with Windows 7.

When I try to listen to internet radio stations on 365 live, I get the same rotating circle when selecting a station.  I imagine if I do a system rest, I would get one station and if I changed to another, it would take me back to the rotating circle.   


#2

Have you also reset the unit by using the button on the side. Also if this was a bug don’t you think that everybody who upgraded would experience the same problem.


#3

richuk,

Are you saying that the hard reset necessary each time I play a ripped VOB title?  When the unit resets, it reboots.  Does the reset button do something more than a reboot?  Are you suggesting this as a re-occuring procedure–surely this can’t be what WD had in mind.  

I’m just seekiing some worthwhile advice as to the problem I reported. Please feel free to offer anything of value toward any work-arounds or permanent fixes you may be aware of.

Thanks


#4

There have been numerous reports on WDTV being stuck at playing the same VOB file found  in certain .ISO files as well as  video_ts folders containing all files ripped from a DVD.  My WDTV with the latest firmware version 1.0.1.24 stiil can not play properly with many .ISO files and video_ts folders.  

In the mean time, for each DVD that WDTV can’t play beyond the first .VOB file, I create a temporary folder and copy only .VOB files to it.  Then, in order to play all .VOB files in sequence, I navigate to the folder’s name and press the play button.  This way the WDTV can play the entire folder, and I can move from one .VOB to another by using the Next/Prev buttons. There is no DVD menu of course.  

I can’t believe that I have to do this to make WDTV play. What a joke when I think of it !

 I’m not sure if WD will do anything about this anytime soon but I’m positive that I’m not the only one who’s losing patient waiting for the WD to work on DVD menu support which should fix this problem !!!


Note: I do not consider myself as an Advisor as being labeled. I’m just another frustrate WDTV client.


#5

Yes I have the same issue it will not play some ISO files and a TS file.  Some of them never worked others did the first time then did not after that.  I thought it had to do with the new firmware but I guess this has been an ongoing issue.  I did not wait 30 seconds, it was spinning then the screen went black.  Do you think it will start playing eventually??  Does pressing the reset button each time work to play the files asecond time??


#6

From my own experience I found that if the WDTV has a problem with playing with any file/folder/directory it will continue having that problem with that particular source until something changes such as resetting the WDTV or changing file structures (or fixing the firmware which cannot be done by us).  Pressing the reset button will solve some problems related to physical settings such as screen and audio settings.  The reset option found under system menu will reset some other settings related to network connectivites, passwords, and status of last play for each movie (for resume the play where the last time stopped, hence if a movie could not be played the last time the WDTV will not be able to play the next time :cry:)

Resetting the WDTV by either way will  bring the WDTV back to the original state which gives us a clean start.  However, bugs in the firmware are still there, and will eventually screep up and self-destruct the WDTV to the point that it needs another reset !   To fix problems for good, the bugs and deficiencies in the firmware have to be crushed.  Only WD can do that because they own the source.


#7

Thanks for the response.  I will try the reset method and see if they work another time.  I hope WD comes up with a fix for this issue soon.  I am converting the TS file to a MKV but it will take 18 hours thru Handbrake.  I dont know how often I am willing to do that. 


#8

Here is what finally worked for me at least so far.

First I do not use ISO files of ripped DVD’s.  Once the files are ripped from the DVD, I only copy the VOB files to a folder named for the movie.  I was using Tversity when I reported the problems I was encountering.

I then switched to Twonky free trial (not sure I will acutally purchase it) or just find another media server program that works as good NOW that I know what the WD TV Live is capable of providing. When I switched media servers, almost all issues vanished!  I can sequence the vob files as you described since there is no DVD menu support.  While not exactly desirable, it’s doable for now.  I had heard good things about Tversity but frankly it did not work for me at all.

You can also change the vob extension to mpg and play any vob file in almost any player on the PC if you just want to get a look at the content to be sure that you aren’t copying a lot of director garbage voice overs. 

Thanks for your comments!!


#9

Pleaes see my reply today regarding what worked for me.  If you are connected to the PC with a hard wire connection (RF45) (wireless is hopeless for consistant performance) the media server you are using is critical.  Read the reply–my problems were almost completey cuased by Tversity.  

What I am trying to do now is discover some HD footage to experiment with to see if I can get video and audio to play correctly. I downloaded a two minute HD clip with the WMV codec and could see the video on the TV but could not hear audio.  Audio setting was DIGITAL as it shoul be --so there is some additional fiddeling necessry.  I have no HD content to work with so I am looking for more.


#10

Are you converting a standard difinition DVD?  My god how could it take that long–not sure I would want to do that either.


#11

18 hours? What settings are you using? It doesn’t take handbrake more than 8 hours to rip a BluRay disk, usually less. Are you using the presets or a 286?