Playing VOB files continuosly over network


#1

The manual says I can play a list of VOB files continuosly, selecting a file from the view screen and pressing play. I think I did that but the first VOB file stops and the next one follows, but there is a pause between files.

How can I make the VOB files to play one after the other like a DVD player does, without the file stoping and pausing?

Willy.


#2

What server are you using?  I play VOB files all the time over my network to the WD TV Live and I have not lag or issues whatsoever.  Running Ubuntu 9.10 btw.


#3

That little pause between VOBs is unavoidable, the WDTV treats each vob file as a different file, not part of the same movie. For real seamless play it would need to have DVD support.


#4

I am using TVersity and the network is fine, only a few drops now and then. The problem I am experiencing with VOB files is the one billstpor wrote about.

Again: We need DVD support for menu and to be able to watch a Video_TS folder as a single movie.

Willy.


#5

I watch VIDEO_TS folders often and never had the problem you’re seeing. I usually do it on the local drive but have networked them with fine results.


#6

I found a way to watch a DVD without gaps. I just hit play on the VIDEO_TS folder and all files play fine one after the other without gaps.

There are some subtitles that the WDTV Live is not recognizing from DVDs I made using TMPGEnc Authoring Works 4 and some with menu that I can’t even play.

So, please, WD add Full DVD support to WDTV Live!!

Willy.


#7

WHAT files are you placing in the Video_TS folder-- do you include any files in the folder other than VOB files?

I put all the VOB files in one folder and have not found a way  to play all files seemlessly–in fact I have to change to the next VOB file and start is manually.  I would like to know how set up your folders. 

Please  let me know . 


#8

you have to press the Play button on the remote on the first file, not the Enter button to use the continuous feature. also make sure you have continous play enabled in the settings.


#9

jkb242 wrote:

 

WHAT files are you placing in the Video_TS folder-- do you include any files in the folder other than VOB files?

 

I put all the VOB files in one folder and have not found a way  to play all files seemlessly–in fact I have to change to the next VOB file and start is manually.  I would like to know how set up your folders. 

 

Please  let me know . 

I simply press play on the VIDEO_TS folder, all files in that folder are the ones for that DVD, I don’t alter that folder in any way. Locate the folder named VIDEO_TS and press PLAY over it, not Enter, it should work.

This particular DVD has these files:

VIDEO_TS.BUP

VIDEO_TS.IFO

VIDEO_TS.VOB

VTS_01_0.BUP

VTS_01_0.IFO

VTS_01_0,VOB

VTS_01_1.VOB… from 1 to 8

Again, still no chapters and no menu support!

Willy.


#10

its not going to show chapters, just play the vob files that are the actual MPEG video files.

those other files are useless you can delete them and theres prolly a few that are MPEG but less than 100mb, which are normally just the background video of the menu screens if you were playing it off a dvd, you can delete those too, the ones that are over 1000MB are the actual film


#11

That little pause between VOBs is unavoidable

Nonsense. As been discussed to death elsewhere IFOs are essential for seamless playback. If you have IFOs/VOBs in a VIDEO_TS folder it doesn’t make a difference whether you press PLAY or ENTER, the files are recognized as one DVD and played back without gaps or the need to cycle audio/subtitle streams.