Playing .MKV files

Right click the folder you want to set a Share on.

Select “Share With…”

Select “Specific People…”

In the Dropdown, select “Everyone”

then click the share button.

Rightr click the folder. Click “Share with”. Select “Everyone”

  Oops sorry Tony.

I see what you guys are saying now

That’s not where my problem is

Windows Share and promted for username password.

If I put in the account name and leave the password blank I get “Invalid password”

If I password protect the account on the laptop now and add the passwrod in media center, BINGO I’m in.

I’d like to keep the laptop without a password

I don’t know if we have been here before but if you don’t have a user name / password then you leave the boxes with the default info - you don’t touch them at all. If you have played with them you will have to clear the login info in the menu.

Setup / network settings /clear saved network share login.

You can go down and tick the remember me box after you have it working but leave username as anonymous and password as row of ** exactly as they are.

Thanks rich

I tried that which was why I gave up on network share the first time (few weeks back) and I tried it again today after reseting factory defaults too.

Finally, I just put a password on the account for giggles to see if it would work and low and behold, it worked to my surprise.  I like the layout better this way.

If you think it’s worth trying again by clearing login info I will?

@kirk1701

Assuming you have your WIndows folder-sharing set correctly, read the first post at this link.  It is a clear and understandable way to resolve problems with WD Network shares and passwords:  Basically you don’t need passwords unless you set things up that way.

http://community.wd.com/t5/WD-TV-Live-SMP-Discussions/How-to-resolve-Network-shares-access-problems/m-p/551112#M19218

Thanks milke

It’s working at the moment but password protection is set to on so, I don’t want to change anything right now. I have a new router coming in mail I just bought online and going to have to set it up anyways, when it gets here and I have the time (Mid week) I’ll give this a try and post the results. :wink:

No Cigar Mike

Got the new router yesterday so I dove in and got it set up this morning.

Got my Tivo, printer, laptop all reconfigured and onto the WD Media center. Once I got the wireless configured and it connecting to the new router and could still see the network share WITH a password I followed your instructions.

Cleared the login info

Removed the password from the laptop

Turned off password protected sharing on the laptop

That should do it right?

Went back through the setting up of a network share but all it see’s is the public folder on the C drive, no network shares.

I tried a few different ways, when it asks for account I left it blank, anonymous and put the account name in. Each way leaving password blank. No go

Reversed the above, password protected the laptop and everythings there again, no problem re establishing the connection as long as it has a password.

I’m officially stumped

Sorry to know things are still not working out.  I do think you are a bit confused, too; maybe even “officially” confused.  :wink:

You did not follow my instructions correctly – never did I say to remove the password from the laptop.  A password is essential, and the fact that it is present on the PC is irrelevant.  Keep it there.

Now, I am wondering if you have Windows advanced sharing set up correctly.  Here is a screenshot of the settings another member posted recently.  Everything shows in this pic except the bottom setting regarding Homegroup setting, and for that do not allow Windows to manage the setting (even though it is “reccomended”).  In fact, do not turn on Homegroups elsewhere in the Windows setup – you need a “traditional” network sharing setup, and not the one that is specific to Windows.  So, turn off Homegroups if it was set on.


Also, do you know for sure you have set up your shared folders, etc. corretly in Windows, as well as have you set up the WD’s Discovery tool that came with your media player?  Finally, do you have a complete copy of the PDF file of the User manual for your WD media player, either from the included CD or downloaded from the support center?

We might both be miss communicating mike

That’s ok, notice my third post down on this page:

I’d like to keep the laptop without a password

 

That’s the problem, not the HD media player, as long as the laptop has a password on the account. Remove password and media player can’t connect to share?

It’s just me, no need for the laptop to be password protected so I really don’t care to have it password protected and besides, noting important on it I keep that on the PC or a vault.

As for the screenshot, YES thats how I had it yesterday and all I did to get it back connecting was turn on password protecting sharing again and put the password back on the laptop.

Again,

Thanks for the help and sorry for the miss communcations.

Joe

EDIT

Ok, allow Windows to manage homegroup is set to default, is turned on and I do have a homegroup. Is that going to make a difference or is the laptop still going to have to be password protected?

1.  Having a password for a PC doesn’t have to be a big deal, and really ought to be there. Jeeze, my password is my nickname.  My wife knows it, but the creep who might steal the laptop someday doesn’t and will not be able to turn it on!

2.   >>>  As for the screenshot, YES thats how I had it yesterday and all I did to get it back connecting was turn on password protecting sharing again and put the password back on the laptop.

You can have a PC password and turn OFF password protected sharing in Windows and not use a password to get into your WD network shares.

3.  As for Homegroups, turn it OFF, as I said earlier.  Somewhere in the setup instructions for the WD it says to do this.  Homegroups is a Win 7/8 “thing”;  it is non-standard and unnecessary if you have a standard network set up.  Homegroups assumes all your PCs are running Win 7/8 and never step out of that box.

Ok so if I’m understanding you correctly the one thing I overlooked was turning off the homegroup (which is a pain anyhow in my opinion)

I can turn that off, turn off password protecting and take the password off the laptop account then not have an issue connecting to the share from the media player?

Yea, I know the password on the laptop is an extra layer but there are ways around that if stolen. Which being stolen isn’t something I need to be concerned of (knock on wood). I say that then next week watch I jyks myself

OK, so if it doesn’t work after your changes, put the PW back into the PC and see how it goes.  Suggest PW of:  xxx  

Is that hard to type in or remember?  Just in case having a PW makes things work better.

No, not really as I said on the bottom of page one:

Don’t wish to have a password on the laptop but if thats the only way its a small price to pay I guess.

So, make the change again Mike and turn off the homegroup?

Yes/No?

YES, turn off Homegroup and keep it off – it has never been running on my Win PC and my (two) WDTVs work fine set up the ways I described in all these messages.

Ok, will do in the next couple a days and let you know.

Going to be bussy the next few days. Christmas is in the air and the boss said ourdoor decor is my job

Thanks

Let you know soon.

Mike I haven’t forgot you

Haven’t had the time to get back to this to try but will in the next week

Mike

Just now getting back around to this and had some time to play.

Everything you said was correct with exception to one major thing I found that needed to be done and hope this helps some others as well.

http://blog.qdigi.com/2012/02/windows-7-folder-sharing-with-no.html

I restored my image on the laptop last week and the first thing I was going to do was get the two PC’s talking without using a homegroup. That homegroup was the major reason the media player would not connect without a password.

A local security policy MUST be disabled before the computers will see each other without a password unless your using homegroups!!!

http://1.bp.blogspot.com/-mxTNbCgue_Y/TzQWP-z7KnI/AAAAAAAAA4g/ntKzHWMdvdc/s1600/share.jpg

Once I disabled the local security policy, installed the software from the media player, shared the video folder and added EVERYONE to the permissions for the video folder and gave it both read and write permissions. Than, removed the password from the media player and connected to the laptop, browsed to the video folder without issues.

Bottom line, main difference is the local security policy!!! 

This is a bit confusing, because I have no problem with other PCs, mobile devices, WDs etc seeing one another. 

My main Win 7 PC, is set up how I described it before for sharing, accessing stuff, being accessed, etc.  When, I boot my Win 7, I am asked a password, I type it in, and the PC finishes booting and I am in.  THIS is the PC password I refer to.  Also, for the WD to access this same computer, (IF I am using a password to access via the WD) I need to give my name and the same password to enter my PC.  This is a hassle I do not want or need, so I tell Windows and WD to use no password to log into network shares.

I can access the Win 7 PC from anywhere in the home network. from anything that can access it, e.g. my XP laptop, my wife’s XP Pro computer and every mobile device we have.  So, I ask:  What’s the problem?  I, and most people, have none. 

When, I boot my Win 7, I am asked a password, I type it in, and the PC finishes booting and I am in.

 

That’s the main difference, I don’t have the PC or laptop password protected, it boots right into Windows therefore was the problem. Remember, once I password protected the laptop and put the password into the media player all was good.

Since I had time to figure out how to do it without a password the security policy was the whole problem.