Playing avi's off of a usb stick just hangs with the loading circle continually going round


#1

Hello,

I have just received my WD TV Live, plugged it in, went to play a video and just got the blue loading circle, waited a few minutes and nothing changed.

So tried another video, the same thing happened. I pulled the power out, plugged it back in, chose a video, it played fine, selected another one, it loaded, but then just sat at 0:00 and wouldnt play. So i came out of it, selected another video and that just had the blue loading circle again.

I then tried my usb hdd, which played a few, but then gave me the same problem.

The same usb stick/video’s work fine on my ps3.

I was on fw 1.010 when i turned on the device and got these problems, so upgraded to the latest and still have the problems.

Any help would be great please :).


#2

What video types?  Using Mediainfo (and providing the information here) would help.

The Live plays the MKV container (with normal audio codecs) absolutely perfectly.  Other containers and codecs YMMV.