Playback Issues / Transfer Issues

Hello WD Boards,

Again I find myself breathing a little harder thanks to the Live Hub. Earlier, despite having a proper USB Wifi adapter, I couldn’t get a proper DNS number to come up and connect. So, I grabbed an Airport Express and extended my network, then used an ethernet cord to hardline the Hub to the express. This has worked.

Then a hitch came up and all of my Mac’s couldn’t access the folders on the Hub. It became a drop box only folder. I could only add (write) and not read. I got around this by setting up a username and password and logging in to the server. A minor inconvenience.

Now, I’ve my newest problem, I’m trying to transfer more MKVs to the Hub and when I transfer them they either show up in a document form, or if they do transfer as an MKV they immediately disappear from the folder on my computer. When I go over to the hub, they’re there, but unplayable. I get an error message lecturing me about supported formats. This has also happened with standard MP4 files. Which are supported.

Has anyone had this issue or know of a solution for it?

Additionally, the Repeat All playback function does not and has never worked!

— Update ----

Have installed the newest firmware and now I am completely unable to transfer any files to the Hub from my computer. I’ve tried reseting everything and nothing seems to work.

Repeat All video playback function still is not working.

Found a solution to the problem involving an inability to transfer files. The issue was I didn’t have permission to transfer any files. I was able to reset the permission in my terminal. See ‘instageeks’ post in these apple forums for the solution involving terminal and command inputs.

The other problem still persists.

Link to Apple forums & solution: