Pixelation/Ghosting issues on SOME Netflix titles

The first movie I tried to play after updating to 1.08.17 in Netflix was Open Season 3. The movie has some crazy ghosting/pixelation going on. You only have to play the first minute or two and please let me know if you get the same. Other movies I have tried so far play fine. If anyone could report back and let me know how it plays for you on the SMP I would be most appreciative.

EDIT: Just tested this movie in Netflix on a Boxee Box and it plays fine. 
EDIT2: My box is wired and I have a 15 megabit connection to the internet
EDIT3: Other movies effected are The Secret of Kells and Open Season 2

If you run into this issue please upvote at http://community.wdc.com/t5/WD-TV-Live-Streaming-Issue/Netflix-pixelation-ghosting-on-SOME-titles/idi-p/404322

Anybody out there at all that has 2 minutes to spare to test Open Season 3 on netflix and post back your results? Please also post your firmware version#

I haven’t noticed a crazy amount of pixilization, I have noticed since the update my netflix does this for about 1 second every 2-3 tv shows I watch. it’s not a bandwith issue as it looks more like when cable or satalite tv picture breaks up.

I know it didn’t ever do this before the update but it did log me off occasionally or say this video can’t be played.
as far as what’s the cause? dunno. could be the update, could be Netflix as they are always changing the way streaming works.

I’ve just checked Open Season 3 for you running 1.08.17 and the picture was clear as a bell, no ghosting or pixelation.
I think you’ll find it’s a Netflix issue, I had a similar ghosting problem on ‘Welcome to the Rileys’ two days ago, I stuck with it for 20 minutes and switched it off. I watched the remainder of the film the next day and the picture was fine.

enrnieflapps thanks for reporting back. I tried it again just now and getting the the same results in the same exact spots. Playing the same file on Netflix on a Boxee Box plays back flawless.

Just tried playing same movie on VUDU in 1080P HDX and it played flawless.

Rolled back to 1.07.15 and same issues.

Other movies effected are The Secret of Kells and Open Season 2. I have submitted a bug report and so far only one other person has run into this but I’m sure there will be more to follow.

Nope…  Crystal clear on mine…  I might even have gotten the exact same frame as yours.  :)

@TonyPh12345 Any thoughts what could be causing this for me and 1 other person?

as of my post yesterday I haven’t notice this once and I’ve watched almost a whole season of the show it was happening in. I’m guessing it’s somthing on Netflix’s end.

Well I found a fix BUT not the kind of fix I wanted. I logged into netflix.com and went to my account /manage video quality and changed it from BEST QUALITY to BETTER QUALITY and the issue is gone. Any thoughts???

Here is a network graph from the first 5 minutes or so of the stream in BEST QUALITY mode

Well, the average seems just about right for that quality. You could check if your Boxee Box behaves similarly, I guess.

EDIT: Note that pixelation should not be a symptom of your bandwidth not being enough, so there’s certainly something amiss here. Have you tried contacting Netflix?

I have only flagged those videos as having video problems on their website under my user account.  I will give them a call in the morning.

After 2 calls to netflix my issue still persists. They are looking into the issue and told me I should receive and email in 24-48 hours. Here is a bandwidth chart from the same movie streamed from Netflix on a Boxee Box using the same ethernet cable. As you can see there is quite a difference in the average transmission rate.

More things I tried…

  1. Different TV
  2. Google and OpenDNS DNS servers
  3. Picked up a brand new Live SMP at Best Buy
  4. Tried another router
  5. Tried another Cat5e cable
  6. Tried another HDMI cable

None of these things made a difference.

Something funky going on…

It appears that the Boxee Box is limited to a 720p stream from Netflix while the Live SMP can pull a full 1080p stream. This is why Boxee can stream these movies no problem while Live SMP has issues. There is an issue somewhere with the 1080p encodes or the way the Live SMP handles the stream.

I think it’s possibly an encode issue.

All of the titles referenced above play fine on my SMP.

Keep in mind that NetFlix has regional datacenters (Level 3 Colocation Facilities) using “Content Delivery Networks.”

This means that depending on where YOU are, you may be getting different content than I do.

I have no way to prove that, but I suspect that might be a possibility…

Thanks TonyPh12345,

I think this is probably what is going on.  I have reported these movies as bad repeatedly for like 3 weeks now and it seems Netflix it too busy to take a look.