PHP-Aktualisierung für Wordpress-Addon

Hallo Zusammen,

ich habe auf meiner PR4100 Wordpress installiert. WP möchte nun auf die Version 5.2.1 aktualisieren.

Nach der Meldung wird jedoch die PHP-Version 5.6.20 statt der vorhandenen 5.4.45 benötigt.

Frage: Wie kann die PHP-Version aktualisiert werden?

bkh

@ bkh

Die neueste Firmware Update aktualisiert auch einige Drittanbieter Apps.
Die Firmware soll manuell aktualisiert werden.

https://support-de.wd.com/app/answers/detail/a_id/25913/initiator/user

Vielen Dank,

leider hatte das Update keine sichtbaren Erfolg.
Update war schon installiert, nochmals aktualisiert.
Fehlermeldung Wordpress immer noch die gleiche.

Bitte um Hilfe

bkh

@ bkh

Sie sollten
Wordpress
Version 1.04
GPL Code 5.0.3 haben.
Dies ist die neueste Update.

Falls Sie dies haben, dann ist es in Ordnung.

my Screenshots of WD Dashboard and Wordpress Dashboard

bkh

Is there already a solution for this problem? I am experiencing exactly the same problem with my EX4100.

Not until now