PHP 5.4 install

i have tested the guide, are the owncloud install site say only php 5.4 now we can install php 5.4? my version is 5.3.3 :frowning:

Continuing the discussion from [GUIDE] Installing OwnCloud Server on My Book Live:


  1. Yy ↩︎

Hi, unfortunately I have not tried this, lets see if one of the more knowledgeable user here in the forums would be able to shed some light into this.

404 errors from the squeeze debian repositories. what can I update my sources.list to so i can do apt-get update?