Photos not visible in WMPhoto but are in WD2go?


#1

Yesterday I installed the WD Mybook live and began the process of uploading all my photos and docs…all progressed well and I have now finished…however when I access WDPhotos a few of the folders with Photos in them are not visible, yet when I access them in WD2go I can see both the folders and the photos.

I have rebooted and switched remote access on and off but this has not fixed the issue. I have left the system overnight to allow it to catch up but still they are not visble.

Can someone please advise how to resolve this?

Only other issue (may or may not be related) is that on a couple of the mobile devices the activation code have been requested since previously having entered them and using the system  ok?


#2

WDPhoto is only compatible with JPG/JPEG photos. I think that WD2GO will show anything that you have in the folder and it will depend on the phone if it can open the file or not. 


#3

Thanks for the response, however the issue is not due to the cause you describe. I have a folder that has numerous jpeg images contained that is visible on WD2go and also via the drive on my PC but is not shown on my Samsung S2…many other folders are shown but this one has never showed up??

Any further help would be appreciated.


#4

Well you can also go to the MBL dashboard and click on the rescan option for the twonky media server. Let me know if it works.


#5

I found that it took WD Photo app quite a long time to update for changes on the drive (especially when uploading lots of files in folders). When I uploaded about 10 folders (c.500 photos) they didn’t show up on photos app, but did in WD2Go app. But when I looked next day, all the folders showed in both apps.

Not sure why, this happens, maybe someone more technical can help?


#6

Hi, tried the rescan option which made no difference. I now notice that new photos uploaded via my phone (either from camera or gallery) are visible on the drive via the phone but they are visible of the drive via my PC!

Any other ideas…I’m feeling a refund coming on or might report via the helpline to see if they have any clue, am surprised that the solution to this is not more evident on these boards, I can find MANY posts with similiar issues but no information on what the cause is?!


#7

Depending on how many .jpg/jpeg files you have, the transcoding time can take a while. WD Photos does not simply display all .jpg/jpeg files in your Public\Shared Pictures folder, it first transcodes those files into three versions: thumbnail, phone size, and tablet size. You will see more and more files appear over time until they should all be visible.


#8

Thanks for the response but this is not the issue. It has been 2 weeks now and the photos are still not visible except in the WD2go app???


#9

If you restart the My Book Live, do more appear? If so, please send me a message with your contact information.