Persistent VOB playback problem from network share

I have two live hubs. Generally pleased with them but I do have persistent issues with playing back vobs and video_ts folders. Here are some details

  1. I do have latest firmware on both devices. I have them wired to my network. one is wired direct to router and one in another room is wired via wd powerline. I have similar issues with both devices. I have issues with hard rives connected to my PC via usb2.-/3/0 and esata.

  2. The problem does not always happen but when it does present itself it becomes consistent to the same areas of the film.

  3. i have no problems with avis/mkvs and other formats as far as i can tell. Generally iso’s seem to work well.

  4. I have tried setting box to “video preview” in video settings area. this seemed to help for a little while on one movie but the problem came back.

5)  Movies saved to internal storage or that are connected directly to the box via usb play normally.

  1. *** IMPORTANT **** I do notice that there is a difference in how video_ts folders appear on the internal drive, a locally connected usb drive, and a network share, and while I don’t understand why they appear differently I suspect it may have something to do with why they play back differently.  Video_ts folders on network shares show up as folders with their full structure and all vob files. Video_ts folders on internal hub storage do not show up as folders, rather they show up as one piece of media (with a little camera icon next to the file name) and play when i select the file/folder name. And Video_ts folders show up as .iso files on storage that is locally connected via usb, somehow the hub is seeing files on local storage as isos and play them normally.Any idea why the hub sees similar folders from different storage differently? Is there any way to get the hub to see network share storage folders the same way it sees teh local ones.

  2. Finally, I know someone reported some success getting network vobs to play normally with an  earlier firmware. That is the one fix I haven’t tried yet. That was an old fix, and honestly I can’t seem to locate the info on which firmware to roll back to. I also don’t see anyone referencing this fix anymore otherwise I would have tried it.

Any thoughts on what to do next? Can vobs and Video_ts folders play back normally on a wired network?

thoughts appreciated!

And the one thing I forgot to mention is the nature of the problem which is slowing of video and loss of audio.

It seems to be there is an issue playing VOB files from the network.  It has been reported by another user: