Permissions .. Permissions Permissions!

Ok, Ill make this quick.

I get the whole Permission thing with the EX2.  However even with Public turned on on one of my shares I cant  do a update on some software that is residing there.

I have a share R drive. 

I have a user connected to it using a windows 7 pc using mapped drive (R:)

there is software on the R drive that is accessed from the users desktop. (works fine)

The software found a update and decided to try to apply it… so it trys to change the files on the R drive.  

As it goes to install i get the following error


So I changed it to Public… Still the same error.

I tried to change in the sharing properties and premission properties and windows wont let me.  

I understand that this is because the EX2 is a linux based OS and windows wont communicate correctly with it.

Any thoughts ?



See if the following link helps

Thanks I looked into that and downloaded the winscp program. However when i look at the Permissions on the folder I see it as oct 777 with is full access. any other ideas ?