Pending (Destination Not Available)


#1

Hi, folks.  I have often had trouble with the error Pending (Desination Not Available) message.  My work around was to delete the backup plan and start over.  This morning, one of my computers showed this message and the others did not.  So I thought I would compare some files from one computer to another and found a change that worked.  Here’s what I did:

  1. Quit WD Anywhere Backup - right click on the icon in the task bar
  2. Go to C:/Users//AppData/Roaming/WD/WDAnywhereBackup/instances (you might need to view hidden folders/files in folder options)
  3. In there you’ll find the folders containing each of your backup plans
  4. Open the XML document in there using an XML editor (Notepad worked for me)
  5. You’ll see a line in there saying “” (where My WD_Backup is the name of your back up plan
  6.  Just before my back up plan name, I added this - \Backup\Public\ (Backup is the name of my WD Drive)
  7. Save the XML
  8. Restart WD Anywhere Backup and it should be working again

Basically, the system knew the name of the back up plan, but it didn’t know where to find it.  I hope this helps.


#2

This is just perfect! Cheers mate :slight_smile:


#3

Aarrgh!

I have a version of this error which is not solved by any of the online suggestions I have seen.

OS: WinXP SP3

My Computer cannot access the drives to which my WD 2TB is mapped. network connection to this drive was not restored. I have checked the file you suggested, but the line is already defined as in your fix without my intervention.

I cannot access the drive and wd discovery tool can’t find any devices.

The PC - Router - WD drive connections are LAN physical. 

The problem arose after I rebooted the router.

Now connections to the mapped external drives cannot be made.

I have tried turning everything off, and rebooting PC first, or WD drive first.

Nix, nyet, nada, sod all.

WD technical support = nonexistent. NO response to email.

Any other thoughts?


#4

FIXED!!!    thanks fella!

i had [\nas](file://%5C%5Cnas%5C) and i had to change it to  [\192.168.0.50](file://%5C%5C192.168.0.50%5C) where its statically assigned.  dont know why [\nas](file://%5C%5Cnas%5C) stopped working but its all ok now.

Mark


#5

Edit did not fix.