Password for 2nd MyCloud mirror in same network?

Hi!

I have been using MyCloud Mirror 2TB for about 3 months now in my home network. No problems so far.

Now I have purchased a second MyCloud Mirror (4TB) to setup in the same network, as I would like to use it as an automatic remote backup device for the first MyCloud Mirror.

Going through the setup procedure step by step I encounter a problem using the setup software:

  1. connect the device to the network: ok

  2. download setup software: ok

  3. Start setup software: ok

  4. accept licence agreement: ok

  5. Connect: ok

  6. Select your WDMyCloud Mirror (Cloud1 and the new Cloud 2 to choose from), choose the new cloud 2 : ok

  7. User: admin, Password?

The manual at this point does not mention a password, as the manual provides information for first time setup.

But this is the second MyCloud Mirror in the network and a password is needed. 

The system does not accept the admin password of the first MyCloud Mirror setup.

What to do? I tried several other passwords, I tried w/o password, I tried to setup the 2nd Cloud from a differend computer in the network. Nothing works.

Please help!

Best Regards

Gustav from Austria

As it hasn’t been set up yet, the 2nd MCM should be on the default user (admin) and password (no password).

What I’d recommend you do is follow the procedure for setting up without using the software (page 17 and onward in the user manual). Basically access the 2nd MCM via it’s dashboard (open a web browser and point it at the IP address of the 2nd MCM, which you can get from your router’s DHCP client table) and then log in with the above credentials.

The wizard that then appears once you’ve logged in should walk you through setting up the 2nd MCM, and you should then be able to set up your backup using those newly created credentials. You can also set up the name of the device, so that you don’t have two MCMs both called “wdmycloudmirror” on your network. That way you can access them individually by \ or \.local, for PC and Mac respectively.

Darren:

Thanks for your quick reply.

The problem is, that the 2nd MCM is on default user (admin) BUT it does not accept NO PASSWORD.

I tried it with the setup software and then via dashboard.

Fyi: using windows xp.

Then I would try the following 4 possibilities:

  • Disconnect the first MCM and try again via the dashboard (just to be sure you’re accessing the MCM that you think you are).
  • Directly connect the new MCM to your computer via ethernet cable and see if that lets you in via the dashboard (use \wdmycloudmirror via internet explorer).
  • Reset the new MCMvia the reset button at the back and try again.
  • Try from another machine with a newer OS like Win7 or Win8.1 and confirm if it’s an XP issue (although I have an XP machine on my network which talks to my MCM fine).

If you still can’t access the new MCM with admin and no password after those, I’d say you maybe have a defective unit and would talk to WD tech supportdirectly about it.

1 Like

The solution was number 3 of your list.

Thank you very much Darren!

Gustav from Austria