Password and resume movie


#1

Hi,

Every time I choose network shares a screen pops up asking user and password. By default it appear  “Anonymous” and blank password. There’s no password set. What I can do to avoid this screen and consequently no need to press 2/3 times on remote button before enter Networkshares?

Everytime I switch Off my unit pressing remote, It never gives me the option to resume movie after restart and try to watch the rest of it. Anything I need to configure?

Thanks

João


#2

Go to settings - network settings - Auto login to network share - on


#3

What version of FW?


#4

Sorry, the version is 1.04.17. But the same problem (can’t resume) occurs with early versions. Thanks


#5

I haven’t tried to confirm it myself, but my understand is that now that the WD stores the RESUME DATA on the NAS, that that is no longer an issue. 

Of course, the NAS must be WRITABLE for that to occur.


#6

I use a USB external drive (1,5 TB). what can I do in order to WDTV Live records that information in my hard drive? Thanks


#7

Please, what i must do to WDTV remember where I stop a movie after turn it off? I’m using a USB 1,5 TB disc to store my media. Using FW 1.04.17. Thanks


#8

Are you STOPPING the movie, or are you just Turning the WDTV OFF?


#9

Stopping the movie BEFORE turn off. Thanks


#10

Please, nobody can help me with that? Must be simple, since it seems all of you can stop, turn off and then resume the movie later. Thanks.