Passport WDBAAA5000Axx stopped working when was pluged in wdtv mini


#1

Hello everybody yesterday while watching a movie on wdtv mini my passport just stoped working tryed to plug it into my netbook(acer windows seven full version) nothing after 3 hours it is recognised by my wdtv mini and i can read data from it but alwas not recognised in my computer by the way it is listed in peripheral manager as my passport 730 and thanks for your help


#2

You may be a user of WD Smartware. If this is the case, sometimes your may notice this drive disappearance behavior. To remedy this you need to follow these steps. This may happen again if you continue to use Smartware to configure your drive.

Right click My Computer shortcut on start menu and choose properties. Click Device Manage link on the left pan of System Properties window. Now in the Device Manager, click Disk Drives and expand drive tree. Should see you WD drive listed there. If not listed, you may have a USB drive connection issue. (Please read the top sticky on this forum)

If your drive is listed, you can close all the open windows.  Now right click again on My Computer shortcut and choose Manage. On the Computer Management window click Storage and then Disk Management.

Look for your disk drive with the size detail as a clue. When you find it on the bottom pan, right click on the drive area and choose Change Drive Letter & Paths… You’ll not see drive letter assign for your drive. So click add and follow the instructions to give your drive a drive letter. Once completed, your drive should be visible on Windows explorer.

Good Lock

Mabikay – SLK

Note: Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. …


#3

thats the problem my device is listed in the peripherals but not in computer manager

When it is listed i get he size of the hard drive but impossible to open it impossible to change acces letters …


#4

By the way the device is recognized by the wd software updater as it says that i have the latest version


#5

krackeddude,

You may have active password lock on your drive. If you can see VCD on explorer, use unlock.exe located on VCD to unlock your drive. And then try to assign drive letter. If not try to remove password completely from Smartware Drive setup page.

If you have not assign a password before and still you cannot change the drive letter, please post captured image of Disk Management window showing your drive. It might give us a clue.

Mabikay - SLK

Note: Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. …


#6

I see WD in Device Manager->Disk Drives along with other drives.

Nothing in Manage-> Disk Management. All other internal drives and partitions are shown ok.

Nothing in Explorer etc so how do I access data.


#7

no i didnt assign any password

In disk management i have the size of the drive 465 gb

I have acces to change the acces letter but impossible to proceed it says try to refrech disc management

i have format ididnt try it because i have critical data on it

when pluggin it into wdtv mini it works just fine but it get slow when getting the folders,files and when playing movies


#8

According to indicated Drive Model detail (Passport WD2500ML-00), you should have a 250 GB drive. If your disk management shows different (465 GB) size means either you’re looking at a wrong drive or your drive is suffering from a hardware fault. (If your drive is actually 500GB, ignore this)

If HDD Regenerator 2011 cannot repair your disk drive, you should claim for a replacement if it is under warranty. (Your drive may be slowly degrading)

Similar issue is discussed here…

http://forum.hddguru.com/disk-management-says-status-unreadable-file-system-unknow-t17175.html

 For details of HDD Regenerator 2011 application, look in here…

http://community.wdc.com/t5/My-Passport-for-PC/How-to-eliminate-potential-problems-on-USB-Powered-Drives-and/td-p/118262

Mabikay – SLK

Note: Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. …


#9

No it’s a 500 gb look a the original post

ill try hdd regenator ill keep u updated

It’s still under waranty i bought it 20 days ago


#10

hdd regenerator says that master boot is damaged but i always get connexion lost with hdd


#11

You may have chronic USB connection issue with your PC.  In fact your PC might be the culprit of getting your USB drive corrupted in the first place.

Get hold of another PC/borrow a newer PC to resolve your issue.

Trying to rescue your drive using HDD Regenerator on a faulty USB connection could lead your drive inoperable.

First resolve all of your USB connection issues. I mean rock solid USB connection!

 

Mabikay - SLK


#12

tryed on a brand new lenovo laptop same thing i assume it’s not usb problem coming from my netbook

Is there a way to try to repair without geting windos started like chkdisk


#13

another thing is it possible that the firmware is corrupted

is there a way to force fw installation


#14

Check Disk may fix your drive, but it is not a good solution for your issue.

Since your drive is only 20 days old, you’re better off with a warranty replacement.

Mabikay - SLK


#15

THanks that what i was thinking to do


#16

update the frameware