Passport SE 1TB will not stop

This is my third passport drive and first and only issue.  I can not stop the drive and it appears that there is activity between it and my internal hard drive continuously.  If I have my 500GB drive in another USB port, I have no problem whatsoever stopping it and removing it.  I have been working on this for over a week now and have tried stopping anti-virus, indexing, etc… Why does my 500 stop right away, but the 1T never does?

Thanks for looking,


Can you be more specific on the symptoms and on background specs?

For e.g. What OS? CPU and RAM size? Are you using any real time/automatic backup software such as WD Smartware?

I am curious that what you’re experiencing is just the opposite what I experience. I have the same drive and I cannot keep this drive awake. It sleeps after 10 sec. No matter what I do on Power management settings. And it takes 6 sec. to wakeup.

Try firmware update on WD support site. Make sure you download the correct file for your model. May be your drive would learn to sleep after that.:wink:

1 Like

By chance are you using Avast antivirsus? They appear to have a bug affecting USB in the last few beta builds and the new one that is popping up now. The way to update is uninstall then boot into safe mode and run their removal tool then reboot. I just noticed the posts on their site.


1 Like


…well since my last post things have gone from worse to dead :frowning:

I kept getting these disk error reports but I thought it was because windows wouldn’t stop the drive and when the power went off who knows what was written to the drive.  So I stupidly reinstalled the SES driver to what was being reported as an unknown device and that was the straw that broke it’s back, something went horribly wrong and now the drive is unresponsive and I am unable to “see” it.  This realy bums me out, like I said, up until this drive I really like WD, but now am having second thoughts, good thing it was on sale and all I lost was a hard earned $100  :frowning:

Yes, I do use AVAST as my anti-virus, but again I want to stress that I have no problems whatsoever running my other passport, a WD5000MLC-00.

My dead drive is the new USB3.0 WDBACX0010BBK-00

My PC is a brand new Toshiba Satellite running an intel i3 w/ 4G ram.

…forgot to mention… OS is WIN7 64bit

So I look at my devices and can see the drive in device manager however, when I try and use either the windows disk management tool or my installed Paragon Partition Manager, everything comes to a screeching halt.  The drive activity light where at one time was a blinking madman has now gone to a solid “on”.

Dead, eh?  Any hope? 

I am having the same issue. New HP machine w/ Windows 7, MacAfee AV.  Smartware installed, but can’t eject drive - says in use all the time plus light is on indicating activity.  Tried selecting the “stop backup” option to ensure it wasn’t trying to constatly backup thus causing eject issue but no help there.  Nothing else is running.  I also had no issue with last WD 500 GB drive. 

1 Like


Your drive is not dead IMO. 

Disk surface is just corrupted due to voluntary/involuntary power outages. Standard disk drive recovery procedures may not work at this time.

You need to have access to 32bit PC with XP or Win7.  

Win7 - 64bit may not be fully compatible on recovery procedures I have described here ->>

Once you recover, Get rid of Smarware/AV software.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. …

1 Like

Thanks for all the help…

here is what  I think it may boil down to, it’s just my opinion based on my personal obsevation and experience.  I am FINALLY able to stop the drive using the windows task.  To get to this point I made a sacrifice to the data gods and took the drive down to it’s most basic form, I just wanted a data drive so I removed all of the partitions I had created, created one single partition and here’s the rub… ensured it was a “logical” partition.  I reformatted and am now able to mount and dismount at will.  I do not plan on using any so-called Smartware utilities, so all of that stuff is down the bit drain.  I will now repartition the drive using all logical partitions and begin rebuilding my data.

Side note:  I am a tech, just not a PC tech.  I am suspicious of my drive’s power consumption.  I was unable to “see” my drive yesterday because I was on my laptop however, today I am home and was able to do my drive reconstruction using my desktop.  I have a PCI card installed which gives me a USB 3.0 port, and it has a 5vdc supply coming right off the P/S rather than bus.  I purchased an expresscard USB 3.0 port and was using that when all drive functions stopped yesterday.  The card is rated for 900ma per port, and all I could find states the drive pulls 300-500ma so I “thought” I’d be ok… but my gut tells me otherwise.  The expresscard had the ability to use an external 5vdc P/S and after today I think I will.

In summation… my inability to stop the drive was causing all sorts of data corruption issues.  I wonder if it was simply because I had one partition set to primary with the VCD deleted and no Smartware running…hmmmmm??

I don’t think the primary partition was the issue. I have 2 that are single partition primary and one partitioned primary and logical. They do make a power booster cable for those drives they use 2 USB ports. It’s hard to tell what is going on once things get corrupted. It’s also hard to solve this not being able to see the actual PC.


I may have popped the champagne cork a bit too early…

after loading up one of five partitions with data, the problem has reappeared …  unable to stop drive, busy try later :frowning:

Problem solved!!!

Reply #5 did it… many thanks!!!

Sticky… sticky… sticky!!!

Spoke too soon… again!!!   :frowning:

Still am unable to “stop” drive and powering down with windows shutdown causes errors on drive… I think I’ll be taking it back to store for a refund  :frowning:

What are you using for  antivirus? The new release of Avast has a bug that is causing problems removing USB devices.


I heard about the Avast issue, and yes, I do use Avast… however I have found that users of McAfee are experiencing the same issue :frowning:

What is sooooooo frustrating is that twice I thought I had found the solution… only to have the problem reappear.  I have till tomorrow to make up my mind, but I may give WD one more shot and just ask for a replacement… I’ll have to wait and see how I feel to-mor.

I tried this just now with my drive which is the 1TB drive and I have Win7.  Most of the steps are the same except I don’t see “optimize for performance” I see “Better Performance”.  It worked.  I can safely eject now although I got a popup regarding WD Smartware not working the first time.  Now when plug in my drive, unlock it, access it successfully, I can eject it properly.  Thanks! Re: “Safely Remove Hardware” won’t work on Passport Essential 750GB If you are using Windows XP/Vista, then please follow the steps below:

Connect the External drive to the computer.

Make sure you close all the applications and screens

Right Click on Mycomputer/Computer, then click on manage.

On the Computer Management, Click on Device Manager and then select Disk Drives.

Right Click on the External drive and select properties.

On the properties screen, select ‘Policies’.

Now Click on “Optimize for Performance” and Click on OK.

You will get the screen to restart the computer, Click on Restart to make the necessary changes.

Once Windows is back, now use the Safely remove to unplug the drive. It will work.

Note : Following the steps above will not cause any damage / harm to you computer.

You may have to many partitions see post 2 It gets complicated.