Passport essential not responding promptly


#1

I bought a ITB passport essential several months ago, and I have found 2 possible problems of it.

  1. When it is plugged into my Thinkpad X61, it will make the laptop no responding at all, and the only solution is to restart the pc. After I install the WD Smartware, it is solved. But that software will eat up to 100MB of RAM while running.

  2. I set the sleep timer in the software to be 10 min, but when I try to access folders in the drive after 2 to 3 min, it will take a few second to open a folder, which seems that the disk is in sleep mode.

Next time when I buy another external drive I think I will consider other options.


#2

Try different ports on your laptop… WD smartware is useless in my opinion. Eats up resources and not really helpful!


#3

Yes, I have tried all the ports on my computer.

I fully agree that the software is totally useless. But that is the only way to prevent my computer from crashing.


#4

Okay… the sleep problem is common to this model and it sleeps after 10 sec. no matter what the power settings are. This is a drive hardware issue and I hope WD will fix this on their next firmware update.

You have not indicated what Windows OS you have and if it is Win XP, better upgrade up to SP2.  SP3 is optional.

IMO, you don’t need WD Smartware to run this drive. 

Your Passport needs two drivers.  One for the Disk Drive and other for the WD Drive Management Device.

USB Disk drive driver is Windows native and you don’t need third party driver for this.

For WD  Drive Management Device, you need to install WD SES Device driver downloaded WD Support Site.

Before uninstall Smartware, you need to unlock and remove password, if you were using drive security.

Install the SES device driver now.

I you have further problems, follow this link and read the post.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3701&p_created=1252533700&p_sid=3k8ja9kk&p_accessibility=0&p_redirect=&p_srch=1&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9OCw4JnBfcHJvZHM9MjI4LDE5NSwzMzAmcF9jYXRzPSZwX3B2PTMuMzMwJnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9U0VT&p_li=&p_topview=1


#5

The sleep is a big problem on the Elements line too. The green technology driver! Some people have had luck trying this   http://community.wdc.com/t5/Other-Externals/WD-Elements-SE-2-5-quot-1Tb-Change-Spin-down-Time/m-p/70350#M1029  and   http://reviewstash.com/viewtopic.php?id=1524 
Joe