Partial Backup done only

Hello !

My Mybook essential can’t finish the backup.

I use it since 1 or 2 years, but I discovered recently that some files remain “yellow coloured” 

There are  various : pictures, music and docs.

I have red that some applications may block backups, but after having stopped all applications (except WD of course) and even most of “processus”, it has not solved the problem. Backup doesn’t restart.

Must I also stop “services” ? I don’t know which, there are so many …

Thanks in advance.

otax.

Hello, if you have already tried closing any programs that might be using your files, you can try uninstalling Smartware and doing a clean install of the latest version. 

Smartware download

http://www.wdc.com/wdproducts/wdsmartwareupdate/

1 Like

おはよう いちご,

Thank you for your answer.

Seeing no answer here today, I decided to do so.

I upgraded from v 1.4.3.4 to the latest (same as your link).

At first it solved the problem.

All files were copied to MyBook Essential.

I was quite happy.

Then I restarted the computer, and it turn wrong.

First, the SmatWare doesn’t start automatically.

So I launch it by hand.

Once started, it is completly impossible to select the “Save” tab.

And on the “Start” tab, impossible to change driver. it is blocked on driver C:

Then I saw your post.

Now I will start the PC again and tell you.

I have to say that my firmware is not updated I think (2.018).

I don’t want to try upgrade because last time I did (last year), I lost all my backups …

Back after having restarted, uninstalled, reinstalled from scratch again and again …

Still same problem. After starting quite normally a new backup, the tab “backup” and “welcome” are blocked.

They use both about 50 % of my quad CPU i7.

As soon as I select another tab  (“restore” or “parameter” or “help”), the CPU load falls down to 6%.

In my opinion there is a bug, but it is not solved after reinstall of v 2.2.0

Hi otax38, please check your private messages. 

1 Like

Hi Jubei04

It’s kind of you,

Regards,

Otax.