Pandora inop


#1

Hello all, I just picked up my new WD TV Live yesterday and hooked it up. The first thing it did was upgrade firmware so it is the most current. I was able to browse network, and play music and video with no problem. I was also able to connect to Pandora and setup an account and create stations both from my WDTV and my PC and I can see the list on both. I can not get it to play any music from Pandora, I select the station and I get the circle for a few seconds then it says it “can not play file type, please check owners manual.” I have searched this forum and google, the only solution was to unplug it, which i have tried, still the same message.

Any help is appreciated.


#2

Hi,

dont know where you are located, since May 2007 access from outside US is blocked.

http://en.wikipedia.org/wiki/Pandora_Radio

regards

Axel


#3

Sorry, I am in the US. And I forgot to post network info. 

My new WD TV Live is wired to my router and has picked up a DHCP address of 192.168.0.225. As I said before, it can access Pandora and see the station list created from my PC and can create new list. I have also tried to create another Pandora account with same results. 

Thanks


#4

I have also sent this question to WD support, but no answer yet. I have also tested Youtube and Radio365, both work with no problems. If you haven’t used Pandora in a while could someone please try to access and let me know if it works and possibly provide your firmware version.  


#5

Not sure if this will help as I am in the UK and therefore can’t access Pandora, but in another post about being unable to play certain video files after the 1.017 upgrade, they carried out a software and hardware reset and that did the trick.

http://community.wdc.com/t5/WD-TV-Live-General/Can-t-play-VOB-s-or-ISO-s-Avi-s-have-audio-sync-issues/td-p/4504/page/2


#6

i read somewhere that the account has to be created on the computer with your stations setup and then you can access it on your wdtv.

check that your internet connection works by going to YouTube and see if anything pops up.

Check and ensure your username and password is correct.


#7

No solution here.  Just confirming that my wife reported her Pandora account no longer works.  She just idenitified it 1/14, so it’s unclear when it broke.

Add’l Details: I’m still on 11 firmware, so it’s (necessarily) related to the 17 firmware.  Are people on 17 having the same issue?


#8

Thats what I was wondering if everyone on 17 is seeing this issue. I would like to hear from someone on 17 that says Pandora is working fine. I can login to Youtube and radio365, both work fine.

I did setup my account using the access code given to me on my WD. I can login, create and see stations created from my PC or WD, it fails when I launch a station with the file type error.

I have read the link from woflmanii, thanks, i will try the reset and let everyone know. Hopefully I can opt out of the firmware upgrade if this fixes it.

Thanks again.


#9

Pandora works fine for me (.17 firmware).  :)

However, I set up my account and all my stations on my PC long before I ever got the WD TV Live.

YouTube is also working fine (with new YT/Google account; my old account still reboots the Live).  

Haven’t tried Radio365.


#10

don’t forget you are allowed only a certain number of hours on Pandora per month for free accounts, i believe


#11

I haven’t had any play hours since it has never worked so I dont think that is the problem, but thanks.

Also, tech support answered that wanted to know what type of music I was trying to play from Pandora, are they joking? I mean, is Rock any different from Pop on the format that is used from Pandora? 

I tried to do a factory reset but my firmware version is still at 17, can someone provide me with working procedures to get it back to the factory firmware and possibly a link to other firmware options. I found one link to radidshare for version 10 but its dead.

Thanks