OS5 lasst die Finger davon

Alles ist besser als ein Hardwareschaden. Ohne Verbindung zu Cloud-Diensten gibt das Ding wenigstens mal Frieden. Bis es hier eine Nachbesserung gibt, kann ich vorerst nur über das eigene WLAN zugreifen.

kann man nicht über umwege bei der cloud mirror gen2 das OS5 runterschmeissen und das OS3 drauf machen ??? das ist sowas von nervig das OS5 :-/ … die geben sowas frei und dann nur scheisse … dafür bezahlt man geld … ich werde auch auf synology wechseln da gibt es wenigstens auch support nicht wie bei wd anscheint

Mein Frage an den Support:

Seit mittlerweile 16 Tagen läuft die My Cloud EX2 Ultra durchgehend mit einer CPU-Auslastung von über 90%. Zuerst hat es 10 Tage gedauert, bis die Indizierung der Dateien abgeschlossen war. Nun werden Vorschauen für die Dateien (4 TB) für den Cloud-Zugriff erstellt. Das bedeutet für den Kunden folgendes: der Lüfter ist extrem laut und das Gerät wird recht warm. Lt. deutschem WD-Forum ging bei einem Kunden dadurch der Lüfter kaputt. Ich habe mein Gerät nun manuell in den Ruhezustand versetzt.

Antwort des Supports:

Vielen Dank, dass Sie sich an den Kundendienst und Support von Western Digital gewandt haben. Ich heiße George K.

Anhand Ihrem Anliegen tut es mir leid das Sie Schwierigkeiten haben mit Ihrer My Cloud EX2 Ultra, ich würde Sie gern informieren das nach der Indexierung
das generieren von vorschauen startet das ist für die Thumbnails von daten(vorschau von bilder und dokumente damit die dateien nicht als graue Symbole im Vorschau erscheinen)
https://support-en.wd.com/app/answers/detail/a_id/30048/kw/my+cloud+home+file+type

Wenn Sie weitere Fragen haben, antworten Sie bitte auf diese E-Mail und wir helfen Ihnen gerne weiter.

Soll ich mir jetzt verarscht vorkommen, oder bin ich nur etwas sensibel? :face_with_raised_eyebrow:

2 Likes

Ich habe seit Jahren massive Probleme mit meiner EX2Ultra und habe diverse Mails mit detaillierten Problembeschreibungen an WD geschickt. WD hat drauf geschis… !!!

Dieses Mal war ich zum Glück so schlau und habe recherchiert und die Finger von “5” gelassen.

Und wenn ich nochmal eine NAS kaufe, dann GARANTIERT NICHT Western Digital !

5 Likes

hallo zusammen bin neu hier
Ich habe leider auch den Fehler gemacht ohne nach zu denken:hot_face:
nun habe ich das problem, dass ich mit dem handy android 9 nur noch zugriff auf fotos videos und miusik habe. kann mir jemand mit kleiner anweisung helfen (ich bin leider dumm auf dem gebiet) damit ich auch wieder datenzugriff habe und nicht nur auf die medien??
vielen dank im voraus

ich habe einen MyCloudeMirror 3TB
app Mycloud OS5

ps.
Ich habe noch so ein Teil aber noch mit OS3 das geht alles perfekt und das werde ich nie updaten
sollte ich keinen zugriff mehr auf meine daten haben wird dieser WD Müll auf den misst fliegen und herstellerwechsel ist sicher.
es kann ja nicht sein dass WD vom User nun einen diplomabschluss in IT voraussetzt um an seine daten zu kommen!!

Nachtrag
falls jemand vom suport mitliest was vermutlich nicht der fall sein wird …
es ist eine absolute zumutung wenn das teil nach 36 stunden 1% geschafft hat. 3 TB davon 1,5 frei bei 36 stunden 1% das heisst 148 tage!!! nicht mehr zu gebrauchen!!! habt ihr nicht alle tassen im schrank sowas dem kunden zuzumuten!
ich für meinen teil habe heute ein anderes produkt bestellt und ihr seid mich als kunde sei es SST HD’s noch NAS usw. ganz einfach los !! auch zukünftig weil die kunden so zensierte wörter geht gar nicht!!
eine gute mund zu mund propaganda ist euch auch sicher !
in dem sinn auf nimmerwiedersehen.

3 Likes

Hey Michi_R,
Meine Pr4100 mit 24TB Daten ist jetzt fertig nach knapp 2 Wochen, siehe: https://community.wd.com/t/24-tb-os-5-indizieren-cloud-erfahrungsbericht-fertig/261289?u=dustbin

Ich hatte aber keine Überhitzungsprobleme trotz 100% CPU Auslastung. Welche RPM hatte den dein Lüfter während der Indizierung? Welche Temperaturen hatten die Platten? Wo steht dein NAS? Wie alt ist es? Lüfter dreckig?
Hatte absolut keine Probleme mit Überhitzung ect. meine Lüfter gingen teilweise nicht mal aus dem Normalzustand raus.

Sorry, hat ein wenig gedauert, aber ich geb mal ein Update.
Ich hatte, nachdem sich mein NAS ja durch die Überhitzungsprobleme immer ausschaltete, noch während der Feiertage einen neuen Lüfter bestellt, nachdem ich online auf einer anderen Seite eine Anleitung zum Austausch gefunden hatte. Dieser neue Lüfter war ein anderes Modell als der verbaute, da ich diesen nicht mehr finden konnte zur Bestellung. Allerdings hatte der neue, darauf hatte ich dummerweise nicht geachtet, nur 2 Phasen statt 4, er lief mit konstant hoher Geschwindigkeit und passte die Geschwindigkeit nicht dem Betriebszustand an und war auch alles andere als leise. Nach einigen weiteren Tagen probierte dann ich dann den alten Lüfter, der optisch noch einwandfrei aussah, einfach nochmal aus. Und oh Wunder, er funktionierte wieder… bis heute!
Die Überhitzungsprobleme kann ich mir echt nicht erklären, da das NAS weder verdreckt war noch sonst irgendwas verändert wurde nach dem Update, also gleicher Standort und Belüftung.
Also läuft mein NAS wieder und ist voll nutzbar.
Trotzdem habe ich diese Erfahrung zum Anlass genommen und meine Konfiguration verändert. Bis zum Update hatte ich vom MacBook über einen Heimserver auf das NAS zugegriffen und dort meine Produktivdaten gespeichert. Dabei war das NAS von der Zugriffsgeschwindigkeit natürlich schlechter als das MacBook. Nun habe ich, weil die interne Platte des MacBook nicht ausreicht, eine zusätzliche SSD mit annähernd gleicher Geschwindigkeit wie die interne SSD ans MacBook gehängt und schaffe auf diesem Laufwerk. Auf dem NAS liegen nach wie vor die gleichen Daten, aber quasi nun “nur noch” als Datensicherung mit der Zugriffsmöglichkeit von außerhalb per App oder Browser (was ich auch tatsächlich oft nutze). Per regelmäßiger Synchro halte ich beide Datenstände auf dem gleichen Level.

Hi Freunde
Habe OS5 vor etwa 2 Wochen heruntergeladen. Ist mittlerweile bei 47% mit der Indizierung. Mal schauen, ob die 100% irgendwann erreicht werden? Zugriff im Moment immer noch nur mit Aussetzer möglich.

Hm.
trotzdem komisch, dass sich der einfach so verabschiedet hatte. Is er da auf Vollast gelaufen?
wie gesagt bei mir hatte sich beim Lüfter anfangs absolut gar nichts verändert. Das indiziert wurde, konnte ich nur am kratzen und an der CPU Auslastung feststellen. Meine Lüfter RPM ging nur 3-4 mal in 2 Wochen etwas hoch, selbst dann aber kaum wahrzunehmen. Evtl hattest du einfach einen defekten temp. Sensor? Oder einfach nur ein Softwarebug?

@open61 Ich kann dir folgende tipps geben die bei mir wirklich einen Unterschied gemacht haben:

Dem kann ich nur beipflichten! Mir geht’s genau so!

1 Like

Ich hab mir leider auch ohne dieses Vorwissen den Schrott geldaen (Gedanke Security verbessern)…
Jetzt hab ich leider auch das Problem, dass das Schei** Ding kocht (nach dem initieren)… Der Service der hier frisst, ist das ‘restsdk-server’. Wenn ich das stoppe über SSH geht der Zugriff über die App nicht mehr. Support naja welcher Support von WD? Die Melden sich ja ned :frowning:
Villeicht findet ja einer hier eine Lösung für die Auslast. Habe Versuch einen Reset mit Daten behalten und eben den Service abzuschiessen, was für mich keine Option ist, ohne Mobile Device zugriff…

Liebe Community,

Mittlerweile läuft das System einigermaßen. Aber es ist, ehrlich gesagt ein Rückschrift und eine klare Beschneidung von Möglichkeiten zur OS3.
Das System läuft bei mir noch aber ich bereite den Überhang zum Synologic System vor und werde in naher Zukunft wechseln.
Ich arbeite in einem Unternehmen mit mehr als 14000 Mitarbeiter von denen ich einige Hundert inkl. Auszubildende, Praktikanten IT technisch betreue. Niemanden werde ich jemals WD wieder empfehlen. WD und ein leider inkompetenter Support müssen wohl auf die harte Tour lernen auf ihre noch verbleibenden Kunden zu hören. Schade das eine Firma ihr eigentlich gutes Produkt vor die Wand fährt und scheinbar nichts gelernt hat. Ich empfehle ab jetzt allen steigt um auf Synologic und die großen Probleme gehören der Vergangenheit an.

VG Techn

1 Like

Ich gebe dem ganzen nochmal eine Chance und habe meinen kleinsten User mit 43GB freigegeben.

Start des Experiments 05.02.2021 09:00 Uhr.

Prozessorauslastung 100%
Kühler läuft auf Hochtouren mit voller Lautstärke.

Verarbeitung beendet: 05.02.2021 16:00 Uhr

Noch schlimmer ist es, dass mit OS5 keine individuellen Freigaben mehr einzurichten sind!! Was unter OS3 noch problemlos funktionierte geht mit OS5 nur noch öffentlich. Sorry, aber so kann man mit OS5 nicht arbeiten und der Support ist bislang auch nicht in der Lage das Problem zu lösen. Es ist schon ärgerlich, wenn die Softwareentwickler eine Version freigeben, die einfach nicht funktioniert !!!

Hallo!
Ich habe dummerweise auch das Update aufgespielt. Seitdem herrscht Chaos. Der Lüfter dreht dauernd auf Hochtouren obwohl gar kein Datenverkehr herrscht und macht ein Geräusch wie ein Staubsauger. Äußerst nervig im Büro! Schlimmer ist, dass die Indizierung jetzt zum zweiten Mal läuft! Das erste Mal hat es für ca 1 TB an Daten ca 24 Stunden gebraucht, war dann aber fertig. Dann habe ich den Fehler gemacht, einen Benutzer umzubenennen. Seitdem läuft die zweite Indizierung mit einem Tempo von 3 Prozentpunkten in 10 Stunden!! Wahnsinn! Was ist da los? Was für ein grauenhaftes Update ist das? Über die App auf dem iPad kann ich nur einen Teil der Daten einsehen. Grottig! Wenn hier nicht bald eine Lösung gefunden wird, dann gebe ich das Teil wieder zurück!

1 Like

Viele Apps laufen bei OS5 nicht mehr (u.a. USB Backup). Zudem werden meine Ordner oft mit komischen Titel umbenennt. Ueberhaupt: Deutsch kennt WD wohl nicht mehr. Einfach nur noch lächerlich!

Nicht einmal Daten kann man mehr auf das NAS laden (“Verbindung verloren”). So nützt mir das NAS nichts!

Jedenfalls war das mein letztes WD Produkt.

3 Likes

USB Backup musst du neu installieren dann läuft es.

Bedenklich ist, dass man mit OS5 nicht einmal mehr Dateien auf My Cloud hochladen kann (“Verbindung verloren”). Neuinstallation bringt nichts.

Somit ist My Cloud (mit OS 5) völlig unbrauchbar, höchstens wegen der merkwürdigen deutschen Uebersetzung noch zum Lachen geeignet.

1 Like

Seit dem neusten Update Ende Februar friert mir das ganze Ding ein und ist nicht mehr zu benutzen! USB Backup lief mit OS5 noch nie. Und die Festplatten kann man nur als Ofen benutzen. Uebrigens: Synology hat den Vertrag mit WD Festplatten angeblich aufgelöst und soll Festplatten in Eigenregie herstellen.

Wow über 150 Einträge und WD kapiert es immer noch nicht oder versucht es auszusitzen. Ich bin am WE in den Genuss von Synologic gekommen. Ein Traum gegen WD. Ich frage mich mittlerweile warum ich so lange an WD festgehalten habe. Nun mein Tipp: Wenn ein Hersteller nicht auf seine Kunden hört und glaubt er kann es aussitzen, dann wird man bald nichts mehr von ihm hören. Mein Tipp: zeigt es WD das ihr Euch nicht von dem Unternehmen zwingen lasst alles mitzumachen und Eure Stimme nicht gehört wird und wechselt auf ein vernünftiges lauffähiges ohne Teure Third Part Software System. Nur dann kapiert vielleicht auch diese Unternehmen, das der Kunde der König ist!

Wechselt jetzt…

1 Like