OS5 lasst die Finger davon

Ich habe am WE von OS3 auf OS5 upgedatet und nur Probleme.
Meine WD Mycloud Mirror Gen2 ist jetzt seit 4 Tagen dabei sich zu indizieren???!. Die OS5 App sowohl auf Android als auch auf Apple ist langsamer als unter OS3. Meine angelegte Ordnerstruktur ist nur noch halb sichtbar und alles wird wild in einem (Online)Ordner zusammengewürfelt und ein zurück gibt zu OS3 ist nicht möglich! Dann lese ich zu allem Unglück auch noch von einem 5GB uploadlimit.
Sprich um ein einigermaßen akzeptables System zu haben, geht man per VPN direkt (willkommen zurück in den 20") auf die Mycloud lokale Webseite und dann kann man wieder wie gewohnt arbeiten.
Ach was ich noch vergessen habe, die ganzen eingerichteten Benutzer können sich, trotz neu gesetztem Passwort nicht mehr anmelden, also Ursachenforschung betreiben und beheben.

Was habt Ihr Euch dabei gedacht!!! Ich schaue mittlerweile neidisch auf meine Kollegen mit ihrem Synlogic System, das einwandfrei läuft und über eine funktionierende APP, sowohl auf dem Iphone als auch auf Android, glänzen kann.

Ich finde man sollte den Unternehmen, die Ihre Kunden so im Regen stehen lassen, eine Rechnung zu schicken, wo man seine Zeit, die man braucht, um die ganzen Bugs (Ihr nennt es Features) zum Laufen zu bringen und einigermaßen händelbar bekommt, aufführt.

Wenn ich das System bis zum WE nicht zum Laufen bekomme, fliegt es raus und ich werde keinem meiner Azubis oder Praktikanten oder Kunden dieses System jemals wieder als kostengünstige Alternative zu den Großen Playern ans Herz legen.

Sorry, aber ich bin echt sauer, das ich in meiner Freizeit mich noch mit diesem System rumschlagen muss, das mal, in meinen Augen unter OS3 akzeptabel lief.

6 Likes

Hallo,

ich stimme Dir absolut zu. Das OS5 ist eine Frechheit. Das Indizieren einer 2 TB hat vier Tage gedauert. Obwohl die Indizierung fertig ist, kann ich immer noch so gut wie nicht auf die Cloud zugreifen. Das System ist dermaßen langsam, dass es ständig zu einer Zeitüberschreitung kommt. Einblick in die Freigabeordner ist so nicht möglich. Im Dashboard kann ich keine neue Cloudaccounts anlegen, weil das System permanent einfriert und mich nach 15 bis 20 Minuten rauswirft. Der Support hat sich einmal eingeschaltet, mit der Bitte, ich solle die log files senden. .zip Files werden aber vom WD Mailserver abgewiesen. Auf meine Reklamation hin kam null Reaktion.

Eine Frechheit, die User so im Regen stehen zu lassen. Nie wieder Western Digital Produkte.

1 Like

Dem kann ich mich nur anschließen. Tatsächlich ist dieses Upgrade eher ein Downgrade. Die iOS App habe ich sofort entsorgt, mit anderen Apps lässt sich im internen Netzwerk wesentlich schneller auf das NAS zugreifen. Ich habe das NAS im Wesentlichen dazu benutzt, meine Rechner etc. synchron zu halten. Das funktionierte via WebDAV einwandfrei. Nur, WebDAV wird durch OS 5 nicht mehr unterstützt. Eine Support-Anfrage blieb bis jetzt unbeantwortet. Fazit: WD My Cloud wird entsorgt und mit Sicherheit niemandem meiner Kunden mehr empfohlen.

Hallo

Habe das Problem das meine EX2 Ultra seit dem Update die CPU auf 100% läuft wegen dem Prozess restsdk-server. Hat das auch wer von euch?

Mfg

Bernhard

2 Likes

Nein Bernhard, bei mir nicht. Habe auch eine EX2Ultra.
Das mit dem Twonky ist aber schon krass, da wird ein komplettes durcheinander angelegt.
Ich glaube ich lasse das komplette Archiv nur mehr mit der Ordnerstruktur machen, mit dieser erweierten Struktur was angeblich für große Archvie das Beste ist komme ich nicht klar. Auch läuft der Twonky immer im Hintergrund und durchsucht permanent. Mir fehlt auch der Dateibrowser sehr der nicht mehr vorhanden ist.

Aber eine andere Frage.
Ich komme mit dem Handy egal welcher Browser nicht mehr auf die NAS über LAN(Windows). Nur noch über FTP.

Zugriff auf das Webinterface im Moment gar nicht mehr möglich. Netzwerk zugriff geht jedoch noch. Cloud Zugriff ist überhaupt nicht mehr möglich und wenn dann nur für ein paar Minuten. Dafür muss jedes mal der Cloud Benutzer neu Verbunden werden, sofern das überhaupt geht, denn die Aktualisierung hängt sich immer wieder auf und trennt sich nach einigen Minuten wieder. Hatte mich auf die neue Version gefreut, nur wenn ich das gewusst hätte, dann hätte ich es gelassen.

Der Support sollte für den Müll ein Downgrade anbieten damit ich wieder die letzte Version nutzen kann, denn diese hier ist unbrauchbar

Hier auch Probleme mit dem Zugriff bzw. Mounten mit dem Netzlaufwerk. Jeder Neustart vom PC muss das Laufwerk wieder getrennt werden und neu angemeldet werden.
Twonky verliert Datenbank nach einem Neustart der WDMyCloudEx2Ultra.

Guten Morgen zusammen.

Ich hab die My Cloud EX2 Ultra seit Juni diesen Jahres und hab vor kurzem auch auf OS5 aktualisiert. Das war vor einer Woche.
Ich kann seit dem mit der offiziellen App weder vom iPhone noch vom iPad drauf zugreifen.
Statt meiner Ordner sehe ich lediglich immer nur diese „Ladekreis“ in der Mitte des Bildschirms und es wird ewig geladen und geladen.

Egal ob ich von unterwegs drauf zugreifen möchte oder aus dem heimischen Netz per WLAN.
Das ist echt eine Katastrophe. Auch der Zugriff von einem Windows Gerät ist beschissen. Manchmal sehe ich meine Ordner und manchmal lädt das ewig.
Ich habe somit aktuell nicht wirklich die Gewissheit, dass meine Fotos usw von den Mobilen Geräten gesichert werden oder nicht.
Das Dashboard ist echt ein Witz. Hängt sich jedesmal auf und dann fliegt man wegen Zeitüberschreitung…

Das kotz mich tierisch an, am Ende auf diesem Gerät und damit den Kosten sitzen zu bleiben.

Genau das hatte ich auch. Hab mir gestern und heute die Mühe gemacht und alles auf Werkseinstellungen zurück gesetzt. Jetzt dauert es zwar länger als mit der alten Firmware aber bei mir funktioniert es nun.

Hi Leute. Ich verzweifel auch. Hab die Ultra NAS, und seit dem Update finde ich die nicht mehr im Netzwerk. Auch nicht über den TV. Kein WD Zeichen mehr zum anwählen. Hab sie zurück gesetzt, fomatiert, alles. Sie ist nicht da. Aufm PC unter Netzwerk sehe ich zwar die Orner, aber auch beim PC ist keine WN Zeichen mehr, was sonst auch immer da war. Ich bin echt kein Wissenschaftler was Netz werk betrift. Aber es war doch sonst so. Aus, An und sie war da. Und jetzt nix mehr…

Weiß jemand was

Schaut überhaupt jemand vom deutschen Support Team hier ins Forum rein? Ich habe das Gefühl ma verfährt hier einfach so, lasst die Leute mal Ihren Frust über die Praktiken dieser Firma von der Seele schreiben und wir ignorieren das einfach mal!

Der deutsche Support-Chat scheint dauergeschlossen zu sein. Wenn sich noch mehrere verärgerte User finden, würde ich das einem Bekannten (Fachpresse) weiterleiten. Mal schauen, ob wir dann ernst genommen werden.

1 Like

ja habe ich auch :frowning:

1 Like

Ja das habe ich auch mit der CPU mir reicht es, ich habe jetzt den Stromstecker gezogen.

1 Like

Das was ich herausgefunden habe ist wenn man sich mit der Cloud nicht mehr verbindet geht die CPU Auslastung auf Null. Kann man irgendwie wieder auf die alte Firmware zurückgreifen? Habe schon Werkseinstellung prbiert geht aber nicht. Bzw Kennst sich wer mit Putty aus damit ich den restsdk-server beende bzw stoppe

1 Like

hat schon mal jemand den Support erreicht ?

Indexing time & resources : As we are moving to the new My Cloud OS 5 mobile and web apps, it is necessary for your My Cloud NAS to index stored content for them to show up. Please be patient to let this process complete. If you do not need all the content to be visible in the mobile and web app, you can turn off indexing on the particular network share(s) under the Share tab of the web dashboard. If you do not need to use the mobile and web app, you can turn off Cloud Access from the web dashboard and that will stop the indexing.

But this stupid. That is not the point of the matter that I should deactivate the cloud every time. And besides, when the indexing is finished, the memory will still be full because of the restsdk-server file. What is this file for? Can you deactivate this?

Sorry, but how much time will the indexing process take?

My NAS is still indexing the Storage since 8 days.
That‘s to Long.

Now i have no acces to my NAS since OS5 is installed.

Den Fehler mit dem Handy habe ich gefunden. Anscheinend hat sich bei SMB3 was getan, vorher bin ich mit dem TotalCommander (Android) ohne Probleme drauf gekommen und jetzt muss ich aber auf SMB2 und SMB3 stellen.

Das Update auf OS5 ist ein Disaster.
Ich habe vor ca. 7 Tagen auf MyCloud OS5 upgeraded, seitdem funktioniert der Cloud-Zugriff nicht mehr / nicht mehr korrekt. MyCloud ist seit 7 Tage am Indizieren.

Hier in Kürze, was ich gemacht habe:

  • Upgrade auf OS5 durchgeführt (was generell ohne Probleme funktionierte)
  • wie gefordert neue Cloud Konten eingerichtet (Zugriff funktioniert generell)
  • Neue App “My Cloud OS5” auf Android Mobile installiert (war nicht so einfach zu finden, da im PlayStore immer nur MyCloud OS5 erscheint, wenn man es sucht)

Die Probleme in Kürze:

  • File-Zugriff über WLAN vom PC funktioniert generell
  • MyCloud ist seit 7 Tage am Indizieren (intensive Plattenzugriffe 24h/7T)
  • MyCloud App zeigt im Public Ordner nur 3 von ca. 20 Ordner an, die sind aber fast alle leer.
  • MyCloud Web Access zeigt exakt die gleichen Ordner an.
  • Ein Ordner ist komplett dargestellt, der Zugriff auf 2 Files funktioniert, was zeigt, dass der Cloud-Zugriff wohl generell zu funktionieren scheint.
  • MyCloud Music-Server wird in meiner Yamaha Anlage nicht mehr angezeigt.
    Also keine Musikwiedergabe möglich.
  • Weiteres Problem: habe noch ein ca. 4 Jahre altes Tablet mit Android 5, die neue App MyCloud OS5 läuft aber scheinbar nicht mehr unter Androis 5.
  • Datensicherung vom Android Mobil scheint zu funktionieren, Files sehe ich auf dem PC, aber nicht über die MyCloud App.

Vor dem Upgrade lief alles ohne Problem!!!
Also: lasst die Finger vom OS5 Upgrade - zumindest erstmal.
“Never touch a running system” bewahrheitet sich mal wieder.

Werde nächste Woche mal versuchen, den Support von WD zu erreichen.

3 Likes