OS5.14.105 Crashes when copying files over 1Gb!

I’ve recently updated (as per WD Recommendation) a single drive 2nd Gen MyCloud to 5.14.105.

I can copy small files over no problem, and read files even after several hours the NAS is still up (I left on overnight). But as soon as I copy a larger file (eg 2Gb) the system just crashes at about the 10-15% mark.

Any ideas? This has pretty much crippled the device now.

Update 1: Updated the firmware again from a file download > Same Issue
Update 2: After restart tried the copy of 2Gb file again, it crashes at what appears to be the 512Mb mark on the progress bar. It does this consistently.
Update 3: Scan Disk Result: Volume_1 The Volume has been successfully scanned. No errors found.
Update 4: Did a System Restore (without the wipe). Crashed again even on a 350Mb file.

Notes: I have 2 other devices like this, both have been updated to the same version and do not have this issue. Cloud Access is disabled (I don’t use this, just a LAN File Share).

Hi @kanine,

Please refer below link to check My Cloud OS 5: Error Uploading Large Files in Web App
https://support-en.wd.com/app/answers/detail/a_id/29777

This article simply states that there is a 5gb limit on data transfer. . . and does not relate to the question asked.

@Keerti_01 Thanks but as @NAS_user pointed out I don’t use the Web Access to load files nor is the file anywhere near 5Gb, so not sure why this is relevant???

Note the part where I said:

Cloud Access is disabled (I don’t use this, just a LAN File Share).

Hi @kanine,

I suggest please refer below link to help you with more trouble shooting steps for best possible solutions:
https://support-en.wd.com/app/utils/login_form

That link takes me to the support dashboard. Support Login

Not much help to be honest. I am able to get my other 2 units working fine, so obviously some kind of specific issue for this particular drive. They were all purchased around the same time.

Happy to report that the latest FW update 5.15.106 has resolved this issue.

Thanks to the Devs who must have worked this out, support was helpful although we never found the root cause for my issue someone out there certainly did. Restoring some faith back in WD as I do like these devices for my use case.

1 Like