OS 5 Cloud Access cannot be Established, Cloud Account not Displayed in Dashboard

Next automatic firmware update, to version 5.14.105 performed. `Something went wrong …´ message continuing.

Automatic firmware update, to version 5.15.106, performed. Still only `Something went wrong …´ message.

Hello,

I have the same trouble here.

But only with the admin loggin. With an “invited” user, which has the same nas folder access autorization, with an other email address it works.
It’s match the answer you’ve got Feb 16. It is a trouble with the Admin email address.

1 Like

Automatic firmware update, to version 5.16.105, performed. Still only `Something went wrong …´ message.

Automatic firmware update, to version 5.17.107, performed. Still only `Something went wrong …´ message.

1 Like

Well, WD kept pestering me to update to OS5 due to a security flaw. Now that I’m unable to sign into the my cloud account in the admin panel, there is NO cloud access. So, if they wanted to make it more secure by screwing the pooch on the cloud access, mission accomplished WD. :fu:

1 Like

Automatic firmware update, to version 5.18.117, performed. Still only `Something went wrong …´ message.

same issue here. This is a big problem to me! why is WD niet solving this??

I can’t add more folders/disks to the admin view using the Cloud OS app!

I need urgent support, same as others i guess…

Firmware: 5.18.117

Something went wrong or you have an active internet connection and try again.
(Error code: 409)

1 Like

Same issue here. Over 1 week i am trying to access and assign the web portal of my cloud to access it from my mobile app or from the internet but i always get the same error on locally access

"Something went wrong, please check that you have an active Internet connection and try again.

(Error Code: 429)"

From what i understand this is due to corrupt database from WD side for customers portal and have flagged the account as too many bad password attempts.

I have also raised a ticket but no answer.

Also when trying to reset the password from the https://os5.mycloud.com i get Pending and after a while it shows a message that the “Reset Password link is expired”… Have tried mulitple times and the same.

WD do fix this issue that we all face.

Next time i believe I will go for Synology or even Thecus…

btw i have ssh access to the EX2 Ultra with the default account sshd and credentials. Tested network access and it works fine (e.g. ping/ip address, trace/dns) all correct. So there should be no issue with internet access.

Kind Regards

Same problem. Constantly getting Error 409 when trying to log into our account and the cloud keeps going back to login screen, something is very broken …

5.18.117

Me too. Had the some problem last year till i downgraded to os3.
Now they forced me to upgrade to os 5 and still no cloud access.
Great piece of ■■■■ for 600eu…

1 Like

Automatic firmware update, to version 5.19.117, performed. Still only `Something went wrong …´ message.

Same Here

FIXED.
I signed out of the My Cloud App on my phone.
Then I did a Quick Restore using the My Cloud Admin utility.
After a complete restore everything works…
I tried Quick Restore yesterday but I was still signed in on my phone app. I got the same “no internet” message
Of course Restore lost all my settings and formatted the drives, but it worked.
Firmware 5.19.117

1 Like

I received this:
We are improving the user registration and sign in process

\ 36x4

Hi,

We are improving the user registration and sign in process for some WD and SanDisk products (WD Cloud™, My Cloud™ Home, My Cloud™ OS 5, ibi™ and more). This update provides a more consistent experience when accessing your different Western Digital products.

The new sign in process will be rolled out in early 2022.

Signing in will be done on auth0‌.‌accounts‌.‌westerndigital‌.‌com via a log in screen similar to the one below:

The new sign in experience will first appear in desktop apps, then web apps and finally mobile apps. Your user ID (email address) and password will remain the same. However, you will be signed out and will need to sign in again the first time after the update.

Sincerely,

The Western Digital Account Team

Hi
I have just installed OS 5 on my ageing WDMyCloud. I wish I had read this thread before I did! I have the same problem. When I try to turn on Cloud Access I get Error 429. I note That Electromen has found a solution but it looks like everything would be erased which isn’t too good. Is it the feeling that we just have to wait for the roll out of the new registration and sign in process before we can get Cloud Access?

Hello Electromen,

thank you for your postings! This sounds like good news, only there´s one question crucial to me though: Did you disable Cloud Access on your device since then, and if so, did it keep on working properly after re-enabling Cloud Access as it did before disabling Cloud Access? I am asking since with OS version 5.09.115 disabling Cloud Access annihilated the achievement instantly:

And to be definitely sure: By “After a complete restore …” you mean a Quick Restore (according to WD´s name convention), right?

By the way, may I aks which device you are exactly using?

Thanks with best regards
ichbeans

Yes, when I Restored, everything was disabled including Cloud access. It was like having a new device. Since then I’ve signed in & out of the Cloud on my phone and it all works

I am running version 5.19.117. On cloud access page, my cloud admin email address is not shown. Instead I am asked to Sign In or create a new account.:

If I sign-in, I get following error message:

image

Is there any solution for this problem?

We appear to be having the same issue here at our office. We have two EX2 Ultras. At first it was only happening with one of them. Now it appears to be happening with them both. We can not access them via the local network (by simply plugging them both into the back of our router) like we used to be able to.

Now we can only access them via direct ethernet connection which is devastating to our office and team workflow. Both devices appear to not be able to connect to the internet any longer. After many MANY hours of troubleshooting we seem to have narrowed the problem down to something having to do with the latest WD update.

WD PLEASE PROVIDE A SOLUTION TO THIS ASAP! OUR TEAM’S PRODUCTIVITY IS CRIPPLED UNTIL THIS IS RECTIFIED AS OUR ENTIRE MEDIA ARCHIVE ARE ON THESE DRIVES.

Firmware: 5.19.117
Devices Being Used: EX2 Ultra (12TB) and EX2Ultra (8TB).