Only Twonky no network drive



Asus rt-ac68u

Cat6 cabled connections throughout

Latest firmware/updates all devices,

Factory reset >199 times

…still not anything close to stable predictable or trustworthy :frowning:

Current issue - 

In the wonderful moments in the past when the MC has kind of worked, it’d show up under “Network”, from there the directory structure connection tree could be expanded to show the various subfolders, which could then be mapped.

This time - the Twonky server shows up on the PC, which it never has been before, and it does allow folder browsing so for that purpose it’s pretty much the same.

However, the MC doesn’t show up under network drives anymore - how do I make it do that ? Thanks.

Mapping a Personal Cloud drive or WD NAS drive on a Windows PC…look in knowledge base answer ID 2676…may help!

Yes thanks, I know this is how it’s meant to work, but it doesn’t - in Explorer WIn8.1 the MC now shows up only as a “Media Device” and as “Storage”, neither of which can be mapped (nor used for file operations, besides simple browsing of the DLNA database of files).