Online gamen, gesamtes Netzwerk betroffen

 Hallo WD Community,
ich bin stolzer Besitzer der WD My Cloud 2 TB, erstanden im März 2015.
Vorweg möchte ich deutlich machen, dass ich vollkommen zufrieden mit dieser durchdachten Lösung bin. Einfachste Bedienung und das Preis-Leistungs-Verhältnis ist wirklich top.
Anschaffungsgrund:
über 20 Jahre geknipste Bilder, gekaufte Musik und eingescannte Dokumente werden von mir dorthin gesichert. (seit dem schlafe ich glaube ich auch ruhiger ;)).
So nun meckern auf hohem Niveau, kann mir jemand von Euch helfen?

Ich und mein Sohn zocken gern online. BF3/4; Hartline; Arma3… usw. Auf verschiedenen Rechnern in einem Netzwerk, verbunden mit dem Modem: Thomson TWG 870.
Problem: online ruckelt es in einer Tour, nur wenn mein Rechner an ist, (mit dem ich die Cloud eingerichtet habe) bei meinem Sohn und mir, spielen unmöglich.
Für Deine/Eure Hilfe vielen, lieben Dank im Voraus.

Hast du die Cloud mal ausgeschaltet um zu sehen ob es da eine Fehlerquelle gibt?

Es wird öfter darauf hingewiesen, dass es besser wäre eine feste IP in der Box einzutragen, statt DHCP.

Hi 3Dscrewer,

vielen Dank für die Tipps. Diese habe ich auch schon praktiziert, sogar die Cloud und den Switch TL -SG 1008 vom Netz genommen und meinen PC wieder direkt mit dem Router verbunden. Alles ohne Verbesserung, ich denke das bei der Installation ein Dienst aktiviert wurde, welcher dieses Phänomen auslöst. Aber warum, ich habe bei keinem Backup die permanente Sicherung ausgewählt, wöchentlich 2 x vormittags. Beim online spielen bleibt die Bewegung aller 5 bis 8 Sekunden für 1 bis 2 Sekunden stehen. Ich bin doch nicht der einzige online Gamer mit einer WD My Cloud, ich habe mir schon die Finger wund gegoogelt. :cry:

Hmm, hast du die anderen Rechner mal angepingt, was die für eine Latenz haben?

Also in der Shell ping 192.168 usw

tracert ist da auch recht hilfreich, hier info wie es geht …

http://www.edv-lehrgang.de/tracert-befehl/

Dann würde ich dir noch die Sysinternals Suite ans Herz legen, da ist zum Beispiel ein genialer Taskmanager drin, der dir möglicher Weise einen Ressourcenfresser zeigen kann. Die gibts kostenlos bei Microsoft und besteht aus verschiedenen Utilitis, die man immer mal braucht. Diskmon, Portscan usw

Naja und im blödestenFall istes die Firewall … entsprechende Regeln gesetzt?

Mycloud bzw. das ganze Netz auf Gigabit festgenagelt, also nicht Auto?

schon gefunden?

hier auf Englisch

http://community.wd.com/t5/WD-Software/WD-Drive-Manager-is-causing-ping-spikes-on-LAN-connection/m-p/876148#M10910

Hallo 3Dscrewer,

sorry für die späte Antwort ich hatte echt Stress. Vielen lieben Dank für die Tips. Das Problem besteht weiterhin, ich habe mein System neu aufgesetzt (WIN 8.1 alt und neu). Ich sichere die Backups über das WD Quick View, keine der Sicherungen ist als kontinuierliche Sicherung aktiviert. Die Game SSD und die WIN SSD ist in keiner Sicherung einbezogen (Betriebssystem wird von mir bootfähig gespiegelt 1x pro Woche mit Acronis auf eine andere Festplatte). Ich sichere lediglich Foto+Video, Musik und Dokumente. Netzwerk, Router, Switch, RJ45 alle KAT6, onboard Karten sind mechanisch ok. Ich konnte die störenden Dienste isolieren:

WDBackup PID: 2748 und

WDDriveService PID: 2580

Die Cloud mus ich nicht runter fahren, halte ich diese beiden Dienste an, ist die Störung beim online Gamen beseitigt. 

Mein Unverständnis:

Was machen die Dienste, obwohl zu der Zeit keine Sicherung geplant ist, die WD Platte also eigentlich im Energiesparmodus sein sollte, dass man während einer Sicherung nicht zocken kann, ist mir klar.

Wieso stören diese Dienste das gesamte Netzwerk (Rechner von meinem Sohn)?

Meine Kenntnis über Netzwerkeinstellung stufe ich mal embryonal ein :wink:

Würde es Sinn machen, den Geräten im Netzwerk eine statische IP Adresse zuzuordnen? Ich vermute das der Dienst, mit dem DNS im Router kommuniziert.

Der Router ist ein „Thomson TWG 870“ und ich habe noch einen Switch „TP-Link TL-SG1008D Desktop Switch 1000Mbps

Hi,

ich würde jetzt so verfahren (bzw. ich hab’ es ja genauso eingerichtet):

  • alle gesonderten Programme für BackUp runter von der Platte am PC

  • Backup nur über das mitgelieferte BackupSystem von Windows (Dateiversionsverlauf) (was für ein beknackter Name)

Seitdem funktioniert alles bei mir Bestens

Hallo real_Lucky,

auch eine Lösung, danke. Das Problemchen ist wenn nur der Dateiversionsverlauf gesichert wird sind die Daten nicht im realen Zustand (mp3; PDF usw.) auf der Sicherung vorhanden. Meines Wissens kann man da mit nur die WIN eigenen Ordner wie Dokumente, Musik, Downloads usw.) sichern.

Ich habe nach jahrelangem rumsuchen im WIN-Ordner Dokumente (jedes auf c installierte Programm erzeugt dort eigene Ordner) eine strickte Trennung meiner Daten vorgenommen:

1.SSD©= WIN 8.1 64 bit

2.SSD(D;E;G)= 3 Partitionen= Bilder; Musik, Lager (für PDF, Versicherungsunterlagen und so nen Quatsch)

3.SSD(I)= Game mit Installer und Spieldatein von Origin und Steam

Ich sichere daher nur die Daten der 2. SSD

Danke, ist aber für meinen Fall nicht ausreichend.

Hi,

das ist so nicht ganz richtig.

  1. Dateiversionsverlauf speichert die Daten im Klartext. Sprich 1:1

  2. was/wer hindert Dich daran in Deine Bibliotheken weitere Verzeichnisse hinzu zu fügen und/oder Verknüpfungen anzulegen.

zB. ich habe aller User-Bibliotheken in die Administrator-Biliotheken als Verknüpfungen angelegt. So sichere ich die Verzeichnisse aller User gleich mit, wenn ich vom Admin aus die Dateiversionsverlauf starte.

Und bei Bedarf kann ich von da aus auch eine vollständige Systemsicherung, inklusive aller Laufwerke, ins gleiche Verzeichnis auf der MyCloud sichern.

Per Timer kann ich das Backup starten und… und… und…

Du kannst den Bibliotheken ja auch einfach neue Pfade zuweisen und dann via Windows sichern.

Du kannst aber auch (fürs gelegentliche zocken) (kurz: Eingabeaufforderung -> Services.msc) Systemsteuerung -> Alle Systemsteuerungselemente -> Verwaltung -> Dienste: die zwei Dienste WDBackup und WD Drivemanager anhalten.